X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

i cant turn on the coockies when i go to the tools --->options--->privacy and choose use custom sitting for history and click OK. Then o go back nothing changed

Posted

i cant turn on the coockies when i go to the tools --->options--->privacy and choose use custom sitting for history and click OK. Then o go back nothing changed

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.5 r502
  • npsitesafety
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • Yahoo Application State Plugin version 1.0.0.7
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0

More Information

i cant turn on the coockies when i go to the tools --->options--->privacy and choose use custom sitting for history and click OK. Then o go back nothing changed

iamjayakumars
  • Top 10 Contributor
411 solutions 4868 answers

Make sure that, its unchecked the "Always use private browsing mode"

Modified by iamjayakumars

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

Note that the "Use custom settings for history" selection allows to see the current history and cookie settings, but selecting this doesn't make any changes to history and cookie settings.
Firefox shows the "Use custom settings for history" selection as an indication that at least one of the history and cookie settings is not the default to make you aware that changes were made.
If all History settings are default then the custom settings are hidden and you see "Firefox will: (Never) Remember History" (Never remember history means that Private Browsing mode is active).

"Use custom settings for history" stays selected if at least one of the History or Cookie settings is not the default to make you aware that changes from the defaults are made.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

If you do not keep changes after a restart then see: