X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

annoying internet explorer add on installer

Posted

I've had this problem before ( 1year ago + ). There's an annoying "internet explorer add on installer" that always pop up to install itself. First of I don't even use IE,when I search in "uninstall a program" to uninstall it I don't find it, but I would so gladly kill that program.

For the cause of the problem, it reappeared either once I reinstalled adobe flash player because it was always crashing in firefox, or the moment I made Firefox a default program in "set your default programs"

One of these two changes must be the cause of this.

Now how do i get rid of this Internet explorer add on installer that always pop's up every few minutes? I run vista home premium 64bit

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Version 3.10.2.10212
  • Google Update
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Raidcall plugin
  • NPWLPG
  • DivX Plus Web Player version 2.2.0.52
  • Pando Web Plugin
  • GEPlugin
  • 0.80.0
  • 0.70.0
  • Google Updater pluginhttp://pack.google.com/
  • 4.0.60831.0
  • Winamp Application Detector
  • DivX VOD Helper Plug-in
  • Nexon Game Controller
  • Default Plug-in
  • Unity Player 2.6.1f3
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • 6.0.12.448
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • npdivxplayerplugin
  • DLM Netscape Plugin (2.3.9.113)
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1

More Information

iamjayakumars
  • Top 10 Contributor
412 solutions 4871 answers

Update your Firefox to 17.0.1

Internet explorer can't uninstall because its windows default...

Please check if all your plugins are up-to-date. To do this, go to the Mozilla Plugin Check site.

Once you're there, the site will check if all your plugins have the latest versions. If you see plugins in the list that have a yellow Update button or a red Update now button, please update these immediately.

To do so, please click each red or yellow button. Then you should see a site that allows you to download the latest version. Double-click the downloaded file to start the installation and follow the steps mentioned in the installation procedure.

Question owner

hmm I've installed all the yellow one but the plugins update detector seems to not notice that I updated them even though I installed all of the recommended. I also have too many "gray" colored add on that need to manually research for updates. I had no red updates to do.

I installed firefox 17.0.1 after doing the updates. Does that change anything ?

Question owner

Anyone has any other solution to suggest ? Cause after updating my add ons the installer is still popçing up?

iamjayakumars
  • Top 10 Contributor
412 solutions 4871 answers

Did you update your firefox.
it fixes most of the problem.

____________________________________________________________________________________

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Question owner

I think I misjugeded the problem, I though it was the same problem, but I just accepted to install the famous plug in and an other adobe flash installed, beats me because I had update it on my new firefox 17.0.1. Why did IE want to install it so bad if I dont even use the damn program? Is there a settings in IE that I can shut it? Something like: Do not ask for update, do not install update, do not download update ?