X
Tap here to go to the mobile version of the site.

Support Forum

Cannot enable "save passwords" how do I fix it?

Posted

I recently installed Firefox on a new computer and proceeded to customize it with bookmarks etc. I entered one password, which the browser has stored, but not the checkbox for "remember passwords" is not only unchecked, but it is faded out and cannot be re-checked. I've tried to solve the problem by disabling add-ons and opening it in a safe mode, and even re-installed the browser. All to no effect. What can I do next?

I recently installed Firefox on a new computer and proceeded to customize it with bookmarks etc. I entered one password, which the browser has stored, but not the checkbox for "remember passwords" is not only unchecked, but it is faded out and cannot be re-checked. I've tried to solve the problem by disabling add-ons and opening it in a safe mode, and even re-installed the browser. All to no effect. What can I do next?

Chosen solution

You're welcome

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • iTunes Detector Plug-in
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17578 solutions 159013 answers

Helpful Reply

Make sure that you do not run Firefox in (permanent) Private Browsing mode.

  • Tools > Options > Privacy: Use custom settings for history
  • Deselect: [ ] "Always use private browsing mode"
Make sure that you do not run Firefox in (permanent) Private Browsing mode. *https://support.mozilla.org/kb/Private+Browsing *Tools > Options > Privacy: Use custom settings for history *Deselect: [ ] "Always use private browsing mode"

Question owner

Well that was easy! Thank you so much, it worked. And your help was FAST. Very much appreciated.

Well that was easy! Thank you so much, it worked. And your help was FAST. Very much appreciated.
cor-el
  • Top 10 Contributor
  • Moderator
17578 solutions 159013 answers

Chosen Solution

You're welcome

You're welcome