X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

error netscape.security.Privledge management is underfined

Posted

Trying for 4 hours cannot get Firefox to work

error netscape.security.Privilege management is undefined edit

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • npsitesafety
  • Next Generation Java Plug-in 1.6.0_37 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 5.1.10411.0
  • Unity Player 3.4.2f3
  • Unity Player 3.4.0b4
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Office Live Update v1.5
  • NPWLPG
  • Free Realms Installer
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

I have installed and updated Firefox doesnt work have no idea whats wrong

ideato
  • Top 25 Contributor
616 solutions 4258 answers

Hello FORTECH, see :

[questions/944424]

[questions/942645]

[questions/940005]


thank you

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

Helpful Reply

Do you have any AVG extensions installed?