X
Tap here to go to the mobile version of the site.

Support Forum

I need to UNINSTALL the latest upgrade to Mozilla as I cannot locate in my hotmail e-mail a "Subject" line nor an "Attachment" link !!!!!!!

Posted

When it comes to replying or forwarding an e-mail on my hotmail a/c, the newly installed Mozilla/Firefox program does not provide any method for me to insert a "subject" nor to include an "attachment" to the e-mail. This is a complete and utter disaster! Please advise me soonest how to uninstall the newly installed Mozilla/Firefox. If possible to expedite the requested solution (Uninstall), please call me at (Phone number removed by mod); or e-mail me at (email removed by mod)

When it comes to replying or forwarding an e-mail on my hotmail a/c, the newly installed Mozilla/Firefox program does not provide any method for me to insert a "subject" nor to include an "attachment" to the e-mail. This is a complete and utter disaster! Please advise me soonest how to uninstall the newly installed Mozilla/Firefox. If possible to expedite the requested solution (Uninstall), please call me at (Phone number removed by mod); or e-mail me at (email removed by mod)

Modified by Tyler Downer

Additional System Details

Installed Plug-ins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Picasa plugin.
  • iPhoto6
  • Office Live Update v1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Garmin Communicator Plug-in Version 4.0.3.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Shockwave Flash 11.5 r502

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1189 solutions 7771 answers

First, you need to update to Firefox 17.0.1, as the version you are using (Firefox 3.6.3) is not only known to be buggy with many websites, but it is VERY Insecure. So, please update IMMEDIATELY before you do anything else. https://support.mozilla.org/en-US/kb/update-firefox-latest-version


Then, AFTER updating (It's critically important that you update), read https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently

First, you need to update to Firefox 17.0.1, as the version you are using (Firefox 3.6.3) is not only known to be buggy with many websites, but it is VERY Insecure. So, please update IMMEDIATELY before you do anything else. https://support.mozilla.org/en-US/kb/update-firefox-latest-version Then, AFTER updating (It's critically important that you update), read https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently
cor-el
  • Top 10 Contributor
  • Moderator
12013 solutions 111604 answers

Locking duplicate thread.

Please continue here: [/questions/945301]

Locking duplicate thread. Please continue here: [[/questions/945301]]