X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Private Browsing NOT working

Posted

When working on with private on I close the program then open it back up and I can go right back into my email. It should make you have to log back in again. Also I can not change the settings in the privacy tab under options. Any time I change them and hit apply. I can go right back and they are exactly the way they were before I changed them. I need some help with cause it is starting to get annoying.

Additional System Details

Installed Plug-ins

  • Garmin Communicator Plug-In 4.0.4.0
  • npsitesafety
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.3 r300
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • Unity Player 3.5.2f2
  • 4.1.10329.0
  • Picasa plugin
  • Garmin Communicator Plug-In 4.0.1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.8.612
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

iamjayakumars
  • Top 10 Contributor
412 solutions 4875 answers

Helpful Reply

Check the security software that is preventing you from accessing Private Browsing mode.



Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

cor-el
  • Top 10 Contributor
  • Moderator
10739 solutions 96645 answers

Helpful Reply

This can be caused by cookies that are stored as part of session restore.

You can set the browser.sessionstore.privacy_level pref to 2 (never) or 1 (non-HTTPS) on the about:config page to disable saving cookies via session restore.

The browser.sessionstore.privacy_level_deferred pref is used when you do not reopen the previous session automatically via "Show my windows and tabs from last time" and uses the same values.

Question owner

I started in safe mode then closed it out. Upon restarting it again it seams to have cleared the issue. Not quite sure what it could have been but it is working again. Thanks.