X
Tap here to go to the mobile version of the site.

Support Forum

Adobe Flash plugin keeps crashing! Build:Nightly 20.0a1; OS:Windows 8 64-bit Pro; Flash Version: 11.6.602.108beta

Posted

Firefox Build:Nightly 20.0a1; OS:Windows 8 64-bit Pro; Flash Version: 11.6.602.108beta.

Problem description: The flash plugin just keeps crashing, I have also tried the adobe flash 11.5 version, makes no sense! The webpages cannot load properly now, like YouTube, not to mention videos. I have no Real Player installed, I have followed the protectmode=0 suggestions as well.

The similar problem with the issues in https://support.mozilla.org/en-US/questions/944055?esab=a&as=aaq

Firefox Build:Nightly 20.0a1; OS:Windows 8 64-bit Pro; Flash Version: 11.6.602.108beta. Problem description: The flash plugin just keeps crashing, I have also tried the adobe flash 11.5 version, makes no sense! The webpages cannot load properly now, like YouTube, not to mention videos. I have no Real Player installed, I have followed the protectmode=0 suggestions as well. The similar problem with the issues in https://support.mozilla.org/en-US/questions/944055?esab=a&as=aaq

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • 5.1.10411.0
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:20.0) Gecko/20121222 Firefox/20.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12763 solutions 117277 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Did you try to disable hardware acceleration in the Flash player as well?

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in Flash 11.3 and later
  • disable hardware acceleration in the Flash plugin

See also:

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ----- Did you try to disable hardware acceleration in the Flash player as well? *disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed *disable protected mode in Flash 11.3 and later *disable hardware acceleration in the Flash plugin See also: *http://kb.mozillazine.org/Flash#Troubleshooting *http://helpx.adobe.com/flash-player/kb/flash-player-113-crash-mozilla.html