X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

FireFox is refusing to properly sync and I have even deleted my sync account and started over, why is this happening?

Posted

Up to a few weeks ago FireFox sync was working as expected, but then version 17 rolled out and I had auto update turned on, so all my PCs updated. Quickly I noticed that Roboform Lite didn't work in the new version so I decided to go back to version 16.0.2 on all my PCs to continue using Roboform. I'm confident this must have had some affect on FIrefox Sync, specifically the add-ons, as the bookmarks and others continued to sync properly.

I've worked on it for 3 days now and after even deleting my sync account and starting from scratch I seem to still be having the same problem. It's weird though, it will begin to sync some of my add-ons, but then stop and refuse to do anymore. I only have about 10 add-ons altogether. Other times it will remove add-ons, which is even more aggravating.

I also reset FireFox on my main computer that I had initially setup sync.

Please help me resolve this.

Mike

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

delzell 0 solutions 10 answers

Helpful Reply

I believe this is a bug in the new Firefox. I'm having the same problem, and so are others on this forum. My guess is just to wait till the next update for some one the bugs to be worked out. FFA was updated recently so it could be FFA's fault

Question owner

Are we talking about the same version, because you mention the latest version, and I am back at 16.0.2? Using 16.0.2, I never had any problems. It just seemed to start when I went to v17 (latest version) then reverted back. Not sure if it worked correctly in v17, as I reverted back rather quickly when I realized RoboForm Lite was not working in v17.

My understanding is that v17 fixed the bug that caused add-ons to be removed when using "reset sync".

delzell 0 solutions 10 answers

I think it's a problem with Firefox for Android, not the desktop browser.

Question owner

I believe I have narrowed it down to the WikiLook 2.7.0 add-on.

After resetting Firefox on two computers and only syncing between the two, it synced all my addons except for WikiLook. Not sure why it stops at WikiLook, as I have never had a problem with it before syncing. I have waited over a day and WikiLook will still not sync and yet there is no error message as to why.

I added another computer to the snyc, and all was successful except for WikiLook once again.

Any suggestions?