X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

i lost the signal when i click on the x telling me ill close the 3 or 4 tab would you continue

Posted

before if i click on the x to close the page a message appear telling me that i am close to shut of all the tab would you continue so i accept or i denied but now that signal dosent appear and all the time i close everything how can i restore that back

Chosen solution

You can also check for recently closed windows/tab in the History menu.
Note that if you use "Show my windows and tabs from last time" that you may not get a notification when you close a window even if the below mentioned prefs are true and in that case you need to select one of the other startup settings (Home page or blank page)

You can check the warn prefs on the about:config page and toggle the value to true via the right-click context menu with a double left-click.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 5.1.10411.0
  • GEPlugin
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Helpful Reply

Firefox > Tools > Options > Tabs > Check " warn me when closing multiple tabs".

You can restore it easily

Firefox > Tools > Options > General > Startup > When Firefox Starts > Choose " Show my windows and tabs from last time"

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Chosen Solution

You can also check for recently closed windows/tab in the History menu.
Note that if you use "Show my windows and tabs from last time" that you may not get a notification when you close a window even if the below mentioned prefs are true and in that case you need to select one of the other startup settings (Home page or blank page)

You can check the warn prefs on the about:config page and toggle the value to true via the right-click context menu with a double left-click.

Question owner

thank you for your help my problem is resolved