X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I cant open paypal. all other sites are fine

Posted

Hi everyone, Im having a problem too. When i try to open paypal, nothing happens it just hangs trying to load. It can stay like that for over an hour, the odd time it will open. It has just happened since ive got windows 8. No problem with any other website. I can open paypal on all other devices in the house. Ive rebooted and reset router, cleared all cookies etc, ive restarted Firefox in safe mode, (in safe mode it seemed to work ok for a minute then stopped) disabled all plugins and addons, disabled firewall (bullguard) and reset firefox too, still doesn't work. I can click on the link (or type address) and it just stops, if i go back in 5 minutes and click again, it might work ok..Ive called them up and they say its a browser problem. (works fine with ie) Running a business and use paypal for ebay so its pretty important that it works.. Appreciate any help..

Done this as well and still nothing. If your problem is that the PayPal site is not loading in Firefox and clearing cookies and cache doesn't help. you have a different problem. , you could check the article Websites show a spinning wheel and never finish loading. You could also try the rest of the basic troubleshooting steps described in the Troubleshoot and diagnose Firefox problems article. done that too.

Ive also downloaded AdwCleaner Malwarebytes' Anti-Malware

SuperAntispyware Portable Scanner 

also done all the scans available with bullguard, still no joy. updated plugins and add-ons. Starting to pull my hair out now..HELP

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.10.2 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Please reload the webpage while bypassing the cache using one of the following steps:

  • Hold down the Shift key and click the Reload button with the left mouse key.

OR

  • Press Ctrl + F5 or Ctrl + Shift + R (Windows and Linux)
  • Press Command + Shift + R (Mac)

See if this helps solve the issues you had and please report back to us!

Question owner

Hi ther, Thanks for your reply. Unfortunately nothing happened, still the same. Ive clicked the paypal link and attached a screenshot after 5 minutes of waiting for it to load to let you see. Ive also deleted the link and set it again and when i type in the www. address its the same.

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Reset Firefox – easily fix most problems article.

Did this fix your problems? Please report back to us!

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96800 answers

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Question owner

Hi, Seemed to work OK in safe mode, but didnt work when i tried firefox in safe mode...

Modified by kikorstk

Question owner

With constant removing add-ons and programs running in the background ect ive discovered that the program causing my problem is, 'TRUSTEER RAPPORT' the security program that some of the Banks use for online protection. Turn it off and problem solved.!! (probably should of tried that from the start) Thanks for all your help..

jamesgolian 0 solutions 4 answers

how to turn off trusteer rapport

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96800 answers

See also:

Try to update or uninstall and reinstall Trusteer Rapport and if that doesn't help then disable/stop the program for now.

Start Menu > Programs > Trusteer Rapport > Stop Rapport
Mac:System Preferences -> Other -> Rapport -> Stop Rapport