Question

Java Plug-ins detected as not up to date.

Having run the page to check if my plugins are up to date, I'm told Java(TM) Platform SE 7 U9 and Java Deployment Toolkit 7.0.90.5 are out of date.

However, verifying the Java version, the webpage displays "You have the recommended Java installed (Version 7 Update 9)."

How do I go about remedying this?

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • solution
  • owner
  • post