X
Tap here to go to the mobile version of the site.

Support Forum

how do i restore the new tab with all the windows in it?

Posted

my incredimail changed it where when i click a new tab (the + next to the open tab), it puts their home page, but i liked the like, 9 windows that popped up of my most frequent sites and i really liked that and i want to restore it. please tell me how?

my incredimail changed it where when i click a new tab (the + next to the open tab), it puts their home page, but i liked the like, 9 windows that popped up of my most frequent sites and i really liked that and i want to restore it. please tell me how?

Chosen solution

that did it!! you are magical! thanks so much!

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • np-mswmp
  • Google Update
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • GEPlugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Picasa plugin
  • 4.1.10329.0
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

i searched options and can not find where to fix it....

philipp
  • Top 10 Contributor
  • Moderator
2971 solutions 13817 answers

hello missdejablue, first of all please make sure that you don't have any incredimail toolbars etc. present in firefox > addons > extensions that might overwrite the new tab page...

then you can either install the searchreset addon to get rid of the problem or manually reset the page that opens on each new tab: enter about:config into the firefox location bar (confirm the info message in case it shows up), search for the preference named browser.newtab.url and double-click & change its value to about:newtab.

hello missdejablue, first of all please make sure that you don't have any incredimail toolbars etc. present in ''firefox > addons > extensions'' that might overwrite the new tab page... then you can either install the [https://addons.mozilla.org/firefox/addon/searchreset/ searchreset addon] to get rid of the problem or manually reset the page that opens on each new tab: enter '''about:config''' into the firefox location bar (confirm the info message in case it shows up), search for the preference named '''browser.newtab.url''' and double-click & change its value to '''about:newtab'''.

Chosen Solution

that did it!! you are magical! thanks so much!

that did it!! you are magical! thanks so much!
JJJoseph 2 solutions 38 answers

My New Tab page doesn't work and I can't figure out how to restore the original New Tab settings. The suggestions here don't help since about:config shows that everything is set correctly. My new tab page shows my browser trying to connect to "www.searchnu.com"

My New Tab page doesn't work and I can't figure out how to restore the original New Tab settings. The suggestions here don't help since about:config shows that everything is set correctly. My new tab page shows my browser trying to connect to "www.searchnu.com"
cor-el
  • Top 10 Contributor
  • Moderator
12275 solutions 113676 answers

Helpful Reply

See these threads and pages about searchqu/searchnu: *[[/questions/816181]] *[[/questions/790833]] *[[/questions/921690]] *http://bit.ly/searchqutoolbar *http://www.ilivid.com/faq.htm#8 *http://www.beyourownit.com/forum/security-malware-issues/4758-searchnu-searchqu.html
JJJoseph 2 solutions 38 answers

The default FF reply (example: the reply by madperson above) isn't helpful because it leads to a dead-end. There's no way to remove the rogue search tool using about:config. The reply from cor-el should be included in the default FF answer. Thanks cor-el!

The default FF reply (example: the reply by madperson above) isn't helpful because it leads to a dead-end. There's no way to remove the rogue search tool using about:config. The reply from cor-el should be included in the default FF answer. Thanks cor-el!