Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I get the New Tab button to work again?

  • 2 replies
  • 2 have this problem
  • 564 views
  • Last reply by mfjbh

more options

Both the New Tab button and the "+" were working fine until this morning. Since this afternoon, however, they both stopped working. I click on both of them and nothing happens. I am unable to open a new tab. I am forced to open several browsers in order to work with different windows. I followed the suggestion of another user and checked the add-ons, and nothing happened. I do not have ASK bar, so that is out also. Can you help? I ran out of resources. Thanks!

Chosen solution

Hi, madperson! And thanks for your reply. Yesterday, when I posted my query, I had already ran FF in safe mode and checked all (and few) ext/addons I have. The problem persisted, so I posted my question. This morning, however, the glitch seems to have cleared itself! The New Tab button and the "+" icon both work like before! Don't ask me what happened, I could not even begin to try to explain. Anyway, here are the ext/addons I have: Norton Vulnerability Protection; Personas; Flash Video Downloader; Groowe Search Toolbar (which was suggested by Mozilla); and Yahoo Toolbar. Thanks again for your help, I appreciate it. Marcia

Read this answer in context 👍 0

All Replies (2)

more options

so which addons do you actually have installed currently? you can easily check if the issue is caused by one of your extensions by running firefox in safemode once (will temporarily disable all addons)...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

Chosen Solution

Hi, madperson! And thanks for your reply. Yesterday, when I posted my query, I had already ran FF in safe mode and checked all (and few) ext/addons I have. The problem persisted, so I posted my question. This morning, however, the glitch seems to have cleared itself! The New Tab button and the "+" icon both work like before! Don't ask me what happened, I could not even begin to try to explain. Anyway, here are the ext/addons I have: Norton Vulnerability Protection; Personas; Flash Video Downloader; Groowe Search Toolbar (which was suggested by Mozilla); and Yahoo Toolbar. Thanks again for your help, I appreciate it. Marcia