X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

new downloads are causing a continuous scrolling effect. presently have 12.0 and does not have that issue. have a brain injury and can't have that fast scrollin

Posted

new downloads are causing a continuous scrolling effect. presently have 12.0 and does not have that issue. have a brain injury and can't have that fast scrolling every time new updates arrive they seems to cause a scrolling page affect. I need a rolling page where I am in control of how it moves. I am concerned that if I don't keep updates current that the security of the computer will be compromised. Thank you P.

Chosen solution

Where do you get that scrolling?

Is that in a browser window or in the download manager window or otherwise?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Please update as soon as possible to the current release if you have downgraded because of this issue.


If there is a problem with scrolling on web pages then try to disable smooth scrolling.

  • Tools > Options > Advanced > General: Browsing: "Use smooth scrolling"
Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • npsitesafety
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Adobe Shockwave for Director Netscape plug-in, version 11.6
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • npmnqmp 989898989877
  • UMediaPlayer
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Rhapsody Player Engine Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:12.0) Gecko/20100101 Firefox/12.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Chosen Solution

Where do you get that scrolling?

Is that in a browser window or in the download manager window or otherwise?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Please update as soon as possible to the current release if you have downgraded because of this issue.


If there is a problem with scrolling on web pages then try to disable smooth scrolling.

  • Tools > Options > Advanced > General: Browsing: "Use smooth scrolling"

Question owner

everything is working great now. thanks for the help :)