Question

Firefox 17.0.1 on my Mac OSX 10.7.5 will no longer work with Adobe Reader 11.0.0. What shall I do to fix it ?

When I try to read a page with Adobe Reader I get the following message:

Adobe Reader cannot show documents in this browser.

Why is that ? It occurer a short period ago, and prior to that I have had no problem. I have no problem when I use Safari - but normally I prefer Firefox. So, please help me - and tell me what to do. Thanks in advance.

Lars Jejlskov

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • post
  • owner
  • post
  • post
  • post
  • owner
  • solution