X
Tap here to go to the mobile version of the site.

Support Forum

when forward email only about 1/2 of address book shows

Posted

When trying to forward an email, only first half of address books is shown, all addresses are in address book, I have removed and reinstalled Firefox, no change.

When trying to forward an email, only first half of address books is shown, all addresses are in address book, I have removed and reinstalled Firefox, no change.

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.4 r402
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.1.10329.0
  • NPWLPG
  • DivX Plus Web Player version 2.2.0.52
  • DivX VOD Helper Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0

More Information

Andrew
  • Moderator
321 solutions 4041 answers

Does this happen on another browser?

Does this happen on another browser?
the-edmeister
  • Top 25 Contributor
  • Moderator
5399 solutions 40149 answers

Firefox doesn't do email, it's strictly a web browser.

If you are using Firefox to access your mail, you are using "web-mail". You should seek support from your service provider or a forum for that service.

If your problem is with Mozilla Thunderbird, see this forum for support. https://support.mozillamessaging.com/.../home
or this one
http://forums.mozillazine.org/viewforum.php?f=39

Firefox doesn't do email, it's strictly a web browser. If you are using Firefox to access your mail, you are using "web-mail". You should seek support from your service provider or a forum for that service. If your problem is with Mozilla Thunderbird, see this forum for support. [https://support.mozillamessaging.com/en-US/home] <br /> or this one <br /> [http://forums.mozillazine.org/viewforum.php?f=39]
cor-el
  • Top 10 Contributor
  • Moderator
17474 solutions 157940 answers

Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
Reset the page zoom on pages that cause problems. *<b>View > Zoom > Reset</b> (Ctrl+0 (zero); Cmd+0 on Mac) *http://kb.mozillazine.org/Zoom_text_of_web_pages *http://kb.mozillazine.org/Websites_look_wrong ---- Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes