Question

When I try to upgrade I get a screen that says I don't have the right requirements,so what is required to automatically upgrade?

I've tried repeatedly. The requirements hyperlink doesn't work. Should I uninstall then reinstall?

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • post