X
Tap here to go to the mobile version of the site.

Support Forum

No preferences avalable after clicking EDIT. Why?

Posted

Hi all. This is what i am trying to do but can not: Firefox/ edit/ (ok so far), no preferences/ advanced + sign/ cache/ clear cache/ exit....Not sure why i can not get passed edit. Any help would be appreciated. frosty girl

Hi all. This is what i am trying to do but can not: Firefox/ edit/ (ok so far), no preferences/ advanced + sign/ cache/ clear cache/ exit....Not sure why i can not get passed edit. Any help would be appreciated. frosty girl

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • SiteAdvisor
  • McAfee Virtual Technician plugin for Mozilla (Gecko Version: 1.8b1)
  • Shockwave Flash 11.2 r202
  • McAfee MSC FF plugin DLL
  • HP Product Detection Plugin
  • HP Active Check Plugin
  • Version 1.1.10, copyright 1996-2011 The VideoLAN Teamhttp://www.videolan.org/
  • DRM Store Netscape Plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

More Information

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1198 solutions 7864 answers

There are a few things wrong with your Firefox that we need to get fixed before we can continue:

  1. Update Firefox. Update Firefox to the latest version. Make sure you are on Firefox 17 when you finish updating.
  2. Update your Plugins. https://www.mozilla.org/plugincheck/

Then, after doing that, to get to your Firefox options, you need to go to Tools, then Options. Edit>Preferences is only on Mac.

There are a few things wrong with your Firefox that we need to get fixed before we can continue: # Update Firefox. [[Update Firefox to the latest version]]. Make sure you are on Firefox 17 when you finish updating. # Update your Plugins. https://www.mozilla.org/plugincheck/ Then, after doing that, to get to your Firefox options, you need to go to Tools, then Options. Edit>Preferences is only on Mac.

Question owner

Thank you for the reply Tyler. Ran out of time today to try your fixes as i am away for a couple of days. I should be able to try this out over the weekend and will let you know how things worked out. frosty girl

Thank you for the reply Tyler. Ran out of time today to try your fixes as i am away for a couple of days. I should be able to try this out over the weekend and will let you know how things worked out. frosty girl
cor-el
  • Top 10 Contributor
  • Moderator
12142 solutions 112771 answers

See also:

  • "Clear the Cache": Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"
  • "Remove Cookies" : Tools > Options > Privacy > Cookies: "Show Cookies"


(actually "Edit > Preferences" is for Linux, for Mac it is "Firefox > Preferences")

See also: *https://support.mozilla.org/kb/how-clear-firefox-cache *https://support.mozilla.org/kb/Deleting+cookies *"Clear the Cache": Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" *"Remove Cookies" : Tools > Options > Privacy > Cookies: "Show Cookies" ''(actually "Edit > Preferences" is for Linux, for Mac it is "Firefox > Preferences")''