Question

How can one disable the addon compatibility checker in versions above 14.1?

I asked before and got no answer so I am trying again. This occurs with any version i have downloaded above ver. 14.1. Every time i start up Firefox before the browser window opens there is a popup box that says it is checking the compatibility of my addons. I am not a fan of tabbed browsing so i use multiple windows. Any time I open Firefox the compatibility checker runs. I can not figure out how to prevent this from running. I am able to keep it off my system as long as I do not upgrade above version 14.1. The result is I have had to set Updates to never check to avoidbeing bombarded multiple times a day by Mozilla with the message that updates/upgrades for Firefox are available.

I have tried everything I can think of to download a higher version and not to have this feature, including doing custom installs and unchecking the maint. service box. But no matter what I have tried the popup addon checker is still there. Since I do not allow any programs or sites to update automatically, except for security software, I am not willing to update beyond 14.1 until I can prevent the addon checker from running without permission.

Is there any way to disable this function in versions above 14.1?

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • post
  • owner
  • post
  • owner
  • post
  • owner
  • post