X
Tap here to go to the mobile version of the site.

Support Forum

downloaded last 2 versions neither registers as there-for example add on message says: This Persona requires Firefox 3.6. You are currently using Firefox 3.5.7.

Posted

I downloaded version 17 today- -i checked it several times-and tried unpacking it 3 different times--thinking it shorted out somewhere and didn't tell me Facebook has been telling me for weeks that I have an older version of the browser that doesn't support FB and I should upgrade. Tried to add a persona and get this message This Persona requires Firefox 3.6. You are currently using Firefox 3.5.7..

Please help! I can't watch your videos because dial up is so basic. I am home with health problems so going out now to coffee shops, etc not possible. Thank you!

I downloaded version 17 today- -i checked it several times-and tried unpacking it 3 different times--thinking it shorted out somewhere and didn't tell me Facebook has been telling me for weeks that I have an older version of the browser that doesn't support FB and I should upgrade. Tried to add a persona and get this message This Persona requires Firefox 3.6. You are currently using Firefox 3.5.7.. Please help! I can't watch your videos because dial up is so basic. I am home with health problems so going out now to coffee shops, etc not possible. Thank you!

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.5 r502
  • SumatraPDF Browser Plugin
  • 4.1.10329.0
  • IE Tab 2 Plug-in for Mozilla/Firefox
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 Glue/4.5 (.NET CLR 3.5.30729) FBSMTWB

More Information

DIAL UP

James
  • Top 25 Contributor
  • Moderator
700 solutions 5184 answers

Your useragent is Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 Glue/4.5 (.NET CLR 3.5.30729) FBSMTWB

See https://support.mozilla.org/en-US/kb/websites-say-firefox-outdated-or-incompatible

It is stuck at Firefox 3.5.7 due to the "Fast Browser Search" installed at time. Firefox 4.0 and newer UA's do not get affected.

Your useragent is Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 Glue/4.5 (.NET CLR 3.5.30729) '''FBSMTWB''' See https://support.mozilla.org/en-US/kb/websites-say-firefox-outdated-or-incompatible It is stuck at Firefox 3.5.7 due to the "Fast Browser Search" installed at time. Firefox 4.0 and newer UA's do not get affected.