X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Gmail sign in problems when using Firefox in Windows 8

Posted

I haven't quite figured out under what circumstances this does or does not happen, but many times when I boot up my new Windows 8 computer, launch Firefox (in 'desktop' mode, not 'metro,' if that makes a difference(, and go to http://gmail.com, I cannot sign in to my gmail account. After entering the username and password, the sign in simply 'hangs' or freezes. There is a sign in progress bar that normally disappears in a blink of the eye, but instead it just stays there, empty, and the sign in process is never completed. Clearing the cache and cookies resolves this problem, but it is annoying to have to do this every time I boot up my computer. Has anyone else had this problem, and is there a known solution?

Chosen solution

Please check if you are able to start Firefox in a new profile.

https://support.mozilla.org/en-US/kb/Profiles?s=profile&r=2&e=sph&as=s

If you have security software (antivirus, firewall) installed, you can try to fully re-trust Firefox + its processes/files in all the configuration areas/modules. Please check out this

https://support.mozilla.org/en-US/kb/Firewalls

Read this answer in context 2

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

iamjayakumars
  • Top 10 Contributor
414 solutions 4905 answers

Chosen Solution

Please check if you are able to start Firefox in a new profile.

https://support.mozilla.org/en-US/kb/Profiles?s=profile&r=2&e=sph&as=s

If you have security software (antivirus, firewall) installed, you can try to fully re-trust Firefox + its processes/files in all the configuration areas/modules. Please check out this

https://support.mozilla.org/en-US/kb/Firewalls

Question owner

Thanks, iamjayakumars. It was clearly something in one particular user account on the computer (there are several, and only one user seemed to have the problem). Since it's a new computer, I just wiped that user from Windows 8 and started from scratch. Problem seems to be solved. So, as your help file suggests, there probably was something in that user profile's setting folder causing issues, and a clean start as a new user (hopefully) resolved it.

iamjayakumars
  • Top 10 Contributor
414 solutions 4905 answers

Always welcome..