X
Tap here to go to the mobile version of the site.

Support Forum

How do I get a previous version of Firefox. Firefox 17 does not work with online banking

Posted

How do I get a previous version of Firefox. Firefox 17 does not work with online banking edit

How do I get a previous version of Firefox. Firefox 17 does not work with online banking edit

Chosen solution

Similarly I am now (with v 17) unable to initiate a download from a website to Quicken. At least it appears with the four different financial institutions I've tried. All of them worked before version 17. I am now on 17.0.1 so that didn't fix the problem.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • Shockwave Flash 11.4 r402
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • BlackBerry WebSL Browser Plug-In
  • 5.1.10411.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/17.0 Firefox/17.0

More Information

NebularNovice 1 solutions 7 answers

I just did the reset and had no improvement in my problem of downloading from a site to Quicken. Same symptoms.

In addition, I now appear to get Security Exception reports for all sites, no matter how valid. The diagnostic info is bogus. That is, it provides either no information on the problem or incorrect information such as certificate is only valid for xxx.com when I'm trying to go to xxx.com

I just did the reset and had no improvement in my problem of downloading from a site to Quicken. Same symptoms. In addition, I now appear to get Security Exception reports for all sites, no matter how valid. The diagnostic info is bogus. That is, it provides either no information on the problem or incorrect information such as certificate is only valid for xxx.com when I'm trying to go to xxx.com
chriswchris 0 solutions 5 answers
See: https://support.mozilla.org/en-US/questions/942562#answer-390192

Modified by chriswchris