X
Tap here to go to the mobile version of the site.

Support Forum

How to delete an allow bar to see pages I am looking at

Posted

Near the top of my screen, every time I go to a chat board a bar comes up that says firefox and then allow and then a check mark. HOW do I get rid of that. Thank you

Near the top of my screen, every time I go to a chat board a bar comes up that says firefox and then allow and then a check mark. HOW do I get rid of that. Thank you

Chosen solution

See:

  • Firefox/Tools > Options > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Tools > Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • VLC media player Web Plugin 2.0.2
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • SiteAdvisor
  • Yahoo Application State Plugin version 1.0.0.7
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

dumdidadida 155 solutions 1440 answers

Helpful Reply

Hi,

You can update Firefox via Help (Alt + H) > About Firefox and check. Alternatively from https://www.mozilla.org/en-US/firefox/new/

Updating

If the issue persists, please create a screenshot of the problem you're seeing by following the guide mentioned at How do I create a screenshot of my problem?.

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Hi, You can update Firefox via '''Help''' ('''Alt''' + '''H''') > '''About Firefox''' and check. Alternatively from https://www.mozilla.org/en-US/firefox/new/ [https://www.mozilla.org/en-US/firefox/update/ Updating] If the issue persists, please create a screenshot of the problem you're seeing by following the guide mentioned at [[How do I create a screenshot of my problem?]]. Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem.
cor-el
  • Top 10 Contributor
  • Moderator
17474 solutions 157940 answers

Chosen Solution

See:

  • Firefox/Tools > Options > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Tools > Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

See: *Firefox/Tools > Options > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page" The setting in "Tools > Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting. See also: *https://support.mozilla.org/kb/settings-network-updates-and-encryption#w_general-tab *http://kb.mozillazine.org/accessibility.blockautorefresh *http://kb.mozillazine.org/Accessibility_features_of_Firefox

Question owner

Thank you it worked. I appreciate it very much...

Thank you it worked. I appreciate it very much...