X
Tap here to go to the mobile version of the site.

Support Forum

Back space takes me back to yahoo.com, but to a blank page

Posted

Initially my yahoo.com homepage loads with no issues. Now, when I select a link from yahoo.com and then hit the back arrow it takes me back to yahoo. com, but to blank page. Once I get this blank page I can bring up yahoo.com main page by refreshing the page. No problem with any other site. I just updated to FF 17.0, but it was happening with the previous version as well. Thanks in advance and God Bless!

Initially my yahoo.com homepage loads with no issues. Now, when I select a link from yahoo.com and then hit the back arrow it takes me back to yahoo. com, but to blank page. Once I get this blank page I can bring up yahoo.com main page by refreshing the page. No problem with any other site. I just updated to FF 17.0, but it was happening with the previous version as well. Thanks in advance and God Bless!

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.4 r402
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • ActiveTouch General Plugin Container Version 105
  • 5.1.10411.0
  • Garmin Communicator Plug-In 4.0.1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Plays Street Technologies / Learn2.com Multimedia Streams - Version 0501.0125
  • Citrix ICA Client Plugin (Win32)
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/17.0 Firefox/17.0

More Information

dumdidadida 155 solutions 1440 answers

Helpful Reply

Hi,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:


  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

If the issue persists, you can reset Firefox and start afresh.

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

If you would like to take a listing of the add-ons, changed preferences/settings etc. to quickly replicate the previous profile, please Copy all to clipboard (on the left of the reset button), and paste it into MS Office Excel, or OpenOffice/LibreOffice Calc, or notepad. However, it would be a good idea to check for the existence of the issue immediately after the reset.

Hi, Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article. Did this fix your problems? Please report back to us! If the issue persists, you can reset Firefox and start afresh. The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: ''This will cause you to lose any Extensions, Open websites, and some Preferences.'' To Reset Firefox do the following: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us! If you would like to take a listing of the add-ons, changed preferences/settings etc. to quickly replicate the previous profile, please '''Copy all to clipboard''' (on the left of the reset button), and paste it into MS Office Excel, or OpenOffice/LibreOffice Calc, or notepad. However, it would be a good idea to check for the existence of the issue immediately after the reset.

Question owner

Hello,

Appreciate your immediate response. As per your recommendation, I deleted history and cache, but was having the same issue. Resetting FF was what fixed my problem. I will load my previous add-ons one at a time and check the browser to see if any of them was the causing the problem. Again, thanks for the immediate response and God Bless!

Hello, Appreciate your immediate response. As per your recommendation, I deleted history and cache, but was having the same issue. Resetting FF was what fixed my problem. I will load my previous add-ons one at a time and check the browser to see if any of them was the causing the problem. Again, thanks for the immediate response and God Bless!
dumdidadida 155 solutions 1440 answers

Helpful Reply

God Bless :)

God Bless :)