X
Tap here to go to the mobile version of the site.

Support Forum

Turn off anti-aliasing in FF17 while keeping hardware accelrection ON?

Posted

Hi,

I want to turn off anti-aliasing in FF17 while keeping hardware accelrection ON. How do I do that?

I really hate that FF forces anti-aliasing on me, like they did a few versions back.

Hi, I want to turn off anti-aliasing in FF17 while keeping hardware accelrection ON. How do I do that? I really hate that FF forces anti-aliasing on me, like they did a few versions back.

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.5 r502
  • PDF-XChange Viewer Netscape Gecko Plugin
  • Google Update
  • Amazon MP3 Downloader Plugin 1.0.17
  • Shockwave Flash 11.4 r402
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • DivX VOD Helper Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5282 solutions 23337 answers

hello, you could try the following addon to tweak the settings: https://addons.mozilla.org/firefox/addon/anti-aliasing-tuner/

hello, you could try the following addon to tweak the settings: https://addons.mozilla.org/firefox/addon/anti-aliasing-tuner/

Question owner

Hi,

Thanks so much for your response - but I am not getting any results with that addon :(

Hi, Thanks so much for your response - but I am not getting any results with that addon :(
philipp
  • Top 25 Contributor
  • Moderator
5282 solutions 23337 answers

it may take a restart of the browser for the settings to take effect..

it may take a restart of the browser for the settings to take effect..

Question owner

Have tried restarting, does nothing. Does it work for you?

Have tried restarting, does nothing. Does it work for you?
philipp
  • Top 25 Contributor
  • Moderator
5282 solutions 23337 answers

no, i haven't tried it for myself since i'm not affected by this change in text rendering - i've just concluded from the other comments at the extension page that it would work...

no, i haven't tried it for myself since i'm not affected by this change in text rendering - i've just concluded from the other comments at the extension page that it would work...
Tyler Downer
  • Top 25 Contributor
  • Moderator
1525 solutions 10623 answers

Please create a screenshot of the problem you're seeing by following the guide mentioned at How do I create a screenshot of my problem?.

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Please create a screenshot of the problem you're seeing by following the guide mentioned at [[How do I create a screenshot of my problem?]]. Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem.

Question owner

Hi

Thanks for your response. Here are the examples of a text viewed using FF on lipsum.com using FF16 (non-aliased) and FF17 (aliased).

I am not sure if you will be able to see the difference here due to resizing/compression, but here goes:

Non-aliased, FF16:

Hi Thanks for your response. Here are the examples of a text viewed using FF on lipsum.com using FF16 (non-aliased) and FF17 (aliased). I am not sure if you will be able to see the difference here due to resizing/compression, but here goes: Non-aliased, FF16:

Question owner

Aliased, FF17:

Aliased, FF17:
cor-el
  • Top 10 Contributor
  • Moderator
17352 solutions 156837 answers

See also:

See also: *[[/questions/942265]] Font is messed up on Firefox 17.0

Helpful Reply

Thanks cor-el, that seems to do the trick! Extremely disappointed that Firefox forces anti-aliasing on to users. Boo!

Thanks cor-el, that seems to do the trick! Extremely disappointed that Firefox forces anti-aliasing on to users. Boo!
philipp
  • Top 25 Contributor
  • Moderator
5282 solutions 23337 answers

no intention of forcing anything on anyone - it's a bug that is going to be corrected.

no intention of forcing anything on anyone - it's a bug that is going to be corrected.