X
Tap here to go to the mobile version of the site.

Support Forum

Playing YouTube videos and clicking to pause it or change the resolution quality disables page scrolling.

Posted

While playing a YouTube video and either pausing it or clicking to change the resolution quality,. or clicking on ANYTHING inside the video, scrolling is disabled . This has been going on since July. I've had it with two computers and two versions of the touch pad, including the latest one. The touch pad scrolling is disabled as well as the arrow keys for me also.

It's not caused by addons, restore points and reinstalling Firefox don't fix it, and it also happens with several Adobe Flash versions, including the current 11.5.502.110. and 10.3 Rolling back to Adobe Flash 10.3.183.43 for BOTH Firefox and Internet Explorer Active X version, allows you to click on the page to reenable scrolling but you shouldn't even have to do that.. All other trouble shooting steps are useless. Clicking on the page alone doesn't work with the 11.5. This NEVER happens with IE9 or Chrome 23. It also happens if you change anything in the video.... clicking on replay, or changing the resolution. Disabling Protected Mode by adding a command line ProtectedMode=0 to the mms.cfg file is the best workaround with 11.5, but you still have to click once on the page, and this defeats the purpose of Protected Mode.

Workarounds:

       1. Install Adobe Flash 10.3 for BOTH Firefox and the Active X Flash version for Internet Explorer, then click on the page to re enable scrolling whenever it gets disabled.
              To Uninstall Adobe Flash:  
          http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html
              To Install Flash 10.3.   Click on the the link below and on the page that opens  click on the link for each browser. Firefox is the one "for other browsers".
           http://forums.adobe.com/thread/889580
     
     2.With Adobe 11.5.   Flash Player 10.3 for Internet Explorer Either click on the desktop and then click on the page, which is definitely the easiest, or:
     3.Switch tabs and then back, or:
    
     4. click on another application and then back, but that's reasonable only if you're doing that normally, otherwise it's much too awkward. 

I posted a very detailed bug about this on Bugzilla on 11/16 but so far no one's picking it up to work on it as of 11/20. I've also reported this in Suggestions as a complaint. I've posted this same issue on another thread weeks ago, all to no avail.

The Developers need to understand that experienced users like me are going to put up with just so much of this garbage and then .we switch to Chrome. The average user doesn't even hang around that long and many of them never come back. is there ever going to be a fix for this? I promise you one thing- if there isn't, people are going to be eventually switching Chrome in droves! Staff is just ignoring this and it's not the first time I've seen them with their heads in the sand. Their infamous "Support" articles cannot help with an obvious Developer issue, but that's all they seem to be willing to do. How about they contact the Developers, and get this fixed - is that too much to ask after four damn months?

The Developers really need to coordinate this with Adobe's Engineers. It certainly doesn't seem like they're doing that, and if they are, then Staff needs to come down from their ivory tower and tell us.

While playing a YouTube video and either pausing it or clicking to change the resolution quality,. or clicking on ANYTHING inside the video, scrolling is disabled . This has been going on since July. I've had it with two computers and two versions of the touch pad, including the latest one. The touch pad scrolling is disabled as well as the arrow keys for me also. It's not caused by addons, restore points and reinstalling Firefox don't fix it, and it also happens with several Adobe Flash versions, including the current 11.5.502.110. and 10.3 Rolling back to Adobe Flash 10.3.183.43 for BOTH Firefox and Internet Explorer Active X version, allows you to click on the page to reenable scrolling but you shouldn't even have to do that.. All other trouble shooting steps are useless. Clicking on the page alone doesn't work with the 11.5. This NEVER happens with IE9 or Chrome 23. It also happens if you change anything in the video.... clicking on replay, or changing the resolution. Disabling Protected Mode by adding a command line ProtectedMode=0 to the mms.cfg file is the best workaround with 11.5, but you still have to click once on the page, and this defeats the purpose of Protected Mode. Workarounds: 1. Install Adobe Flash 10.3 for BOTH Firefox and the Active X Flash version for Internet Explorer, then click on the page to re enable scrolling whenever it gets disabled. To Uninstall Adobe Flash: http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html To Install Flash 10.3. Click on the the link below and on the page that opens click on the link for each browser. Firefox is the one "for other browsers". http://forums.adobe.com/thread/889580 2.With Adobe 11.5. Flash Player 10.3 for Internet Explorer Either click on the desktop and then click on the page, which is definitely the easiest, or: 3.Switch tabs and then back, or: 4. click on another application and then back, but that's reasonable only if you're doing that normally, otherwise it's much too awkward. I posted a very detailed bug about this on Bugzilla on 11/16 but so far no one's picking it up to work on it as of 11/20. I've also reported this in Suggestions as a complaint. I've posted this same issue on another thread weeks ago, all to no avail. The Developers need to understand that experienced users like me are going to put up with just so much of this garbage and then .we switch to Chrome. The average user doesn't even hang around that long and many of them never come back. is there ever going to be a fix for this? I promise you one thing- if there isn't, people are going to be eventually switching Chrome in droves! Staff is just ignoring this and it's not the first time I've seen them with their heads in the sand. Their infamous "Support" articles cannot help with an obvious Developer issue, but that's all they seem to be willing to do. How about they contact the Developers, and get this fixed - is that too much to ask after four damn months? The Developers really need to coordinate this with Adobe's Engineers. It certainly doesn't seem like they're doing that, and if they are, then Staff needs to come down from their ivory tower and tell us.

Modified by CheckMate

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.5 r502
  • Google Update
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • VLC media player Web Plugin 2.0.2
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • Website Logon Plugin
  • npdnu
  • npdnupdater2
  • 4.1.10329.0
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0

More Information

The best workaround is disabling Protected Mode by adding the command line ProtectedMode=0 to the mms.cfg file.

finitarry 251 solutions 3421 answers

It sounds as if the bugs in the plugins.click_to_play setup in about:config have not quite been worked out yet. Is yours marked true by default? If so, try toggling it.

It sounds as if the bugs in the plugins.click_to_play setup in about:config have not quite been worked out yet. Is yours marked true by default? If so, try toggling it.

Question owner

Hi finitarry,

No, it's correctly reading False but I tried toggling it anyway. That wouldn't be the cause because when it's reading True, it does what it's supposed to and gives you a message that you have to click to allow the plugin to play the video in the first place. There is no usual trouble shooting that can fix this because it's a Developer issue and both Adobe and Mozilla have been ignoring it.

But about:config is interesting because there's over a thousand settings in there and I have wondered if there are any others worth testing. But I only know a few of them. If you have any other suggestions, I'll try it. Nobody else is coming up with anything else and I'm trying to think outside the box until the Developers of Adobe and Mozilla start paying attention.

Hi finitarry, No, it's correctly reading False but I tried toggling it anyway. That wouldn't be the cause because when it's reading True, it does what it's supposed to and gives you a message that you have to click to allow the plugin to play the video in the first place. There is no usual trouble shooting that can fix this because it's a Developer issue and both Adobe and Mozilla have been ignoring it. But about:config is interesting because there's over a thousand settings in there and I have wondered if there are any others worth testing. But I only know a few of them. If you have any other suggestions, I'll try it. Nobody else is coming up with anything else and I'm trying to think outside the box until the Developers of Adobe and Mozilla start paying attention.

Modified by CheckMate

finitarry 251 solutions 3421 answers

Does the problem happen when you use Firefox safe mode? It could be hardware acceleration or an extension causing the problem.

Does the problem happen when you use Firefox safe mode? It could be hardware acceleration or an extension causing the problem. * http://kb.mozillazine.org/Safe_mode

Question owner

Yes, it does happen in Safe Mode, which I've tested several times. That's why I said the problem is not caused by addons. Can't test it is Computer Safe Mode because scrolling is disabled.

Are you getting the same or similar problem or not? A lot of people have been experiencing this but apparently not everyone. A user I've helped with the earlier Adobe Flash catastrophe with 11.3 finally got brave enough to upgrade and test the 11.4 because I gave her the link to the updated 10.3 (security update), and I asked her to test for this problem and she wasn't getting it. But I've has this with the 11.4 and now the 11.5, and even with the 10.3 you still have to click on the page to get the scrolling back.

I'm guessing you wouldn't have found my thread if you weren't having some form of this problem.

Yes, it does happen in Safe Mode, which I've tested several times. That's why I said the problem is not caused by addons. Can't test it is Computer Safe Mode because scrolling is disabled. Are you getting the same or similar problem or not? A lot of people have been experiencing this but apparently not everyone. A user I've helped with the earlier Adobe Flash catastrophe with 11.3 finally got brave enough to upgrade and test the 11.4 because I gave her the link to the updated 10.3 (security update), and I asked her to test for this problem and she wasn't getting it. But I've has this with the 11.4 and now the 11.5, and even with the 10.3 you still have to click on the page to get the scrolling back. I'm guessing you wouldn't have found my thread if you weren't having some form of this problem.

Modified by CheckMate

cor-el
  • Top 10 Contributor
  • Moderator
17475 solutions 157940 answers

Try to disable some settings in the Properties > Compatibility tab of the Firefox desktop shortcut.

  • disable visual themes
  • disable desktop composition
  • disable display scaling on high DPI settings
Try to disable some settings in the Properties > Compatibility tab of the Firefox desktop shortcut. * disable visual themes * disable desktop composition * disable display scaling on high DPI settings

Question owner

Hi cor-el, I tried all three at your suggestion and even that lower resolution setting, but it still reproduces the problem - still have to click on the page again with the 10.3, and I'm certain the more awkward workarounds would still be necessary with the 11.5.

This clearly is a Developer issue involving Firefox and Adobe, but I'm happy to test ANYTHING you can suggest to help discover any more info for the Developers, especially since they're not picking up my bug report yet. I like Firefox too much to switch to Chrome or IE but many others take the cowards way out and just switch browsers. But I'm determined to get this resolved so any ideas you have, please let me know.

I did get one response on my bug report, but it's not from a Firefox Developer.She's from softvision, and from her word usage she seems like she's on an advanced level. But I'm not sure it's safe to try what she's suggesting. I copied her comment, but she says the problem doesn't reproduce on the latest Nightly build.


Manuela Muntean 2012-11-21 02:47:29 PST

This issue isn't reproducible with the latest Nightly.

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:20.0) Gecko/20.0 Firefox/20.0 Build ID: 20121120030739

Could you please try the following :

1) try this with a clean profile: http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

2) running in Safe mode: http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

I tried Manuela's suggestion. She's wrong, it does reproduce in the latest Nightly, and after I reported my results, I haven't heard back from her.

Disabling Protected Mode does simplify the workaround to clicking on the page, but that's still annoying and defeats the purpose of Protected Mode.

Hi cor-el, I tried all three at your suggestion and even that lower resolution setting, but it still reproduces the problem - still have to click on the page again with the 10.3, and I'm certain the more awkward workarounds would still be necessary with the 11.5. This clearly is a Developer issue involving Firefox and Adobe, but I'm happy to test ANYTHING you can suggest to help discover any more info for the Developers, especially since they're not picking up my bug report yet. I like Firefox too much to switch to Chrome or IE but many others take the cowards way out and just switch browsers. But I'm determined to get this resolved so any ideas you have, please let me know. I did get one response on my bug report, but it's not from a Firefox Developer.She's from softvision, and from her word usage she seems like she's on an advanced level. But I'm not sure it's safe to try what she's suggesting. I copied her comment, but she says the problem doesn't reproduce on the latest Nightly build. Manuela Muntean 2012-11-21 02:47:29 PST This issue isn't reproducible with the latest Nightly. User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:20.0) Gecko/20.0 Firefox/20.0 Build ID: 20121120030739 Could you please try the following : 1) try this with a clean profile: http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles 2) running in Safe mode: http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode I tried Manuela's suggestion. She's wrong, it does reproduce in the latest Nightly, and after I reported my results, I haven't heard back from her. Disabling Protected Mode does simplify the workaround to clicking on the page, but that's still annoying and defeats the purpose of Protected Mode.

Modified by CheckMate

finitarry 251 solutions 3421 answers

CheckMate,

I am not having any problem with Flash videos (at least, not on YouTube). Even with plugins.click_to_play enabled, there was no problem with Flash. I did see a few problems with Real Media and java, however, which is why I think click_to_play is not quite ready for prime time.

CheckMate, I am not having any problem with Flash videos (at least, not on YouTube). Even with plugins.click_to_play enabled, there was no problem with Flash. I did see a few problems with Real Media and java, however, which is why I think click_to_play is not quite ready for prime time.

Question owner

Update: I filed a Bug Report on Adobe Bugbase on Nov. 27 and it was marked as a "Duplicate" of a bug that's still being worked on, yesterday, on Dec. 3 and "Withdrawn". But when I looked up the other Report, the symptoms were very different although they also involve loss of focus issues. I added my info to the other report under CheckMate and questioned whether it is in fact a duplicate.

https://bugbase.adobe.com/index.cfm?event=bug&id=3223393

There are currently 55 votes on that Bug Report going back six months, and it's been reopened again in Nov. 5. Many people are really angry. Where are the Mozilla Developers in this? My Bug report still hasn't been responded to, and they should be coordinating this with Adobe. There's absolutely no indication that they're doing anything, including even reading this thread.

Update: I filed a Bug Report on Adobe Bugbase on Nov. 27 and it was marked as a "Duplicate" of a bug that's still being worked on, yesterday, on Dec. 3 and "Withdrawn". But when I looked up the other Report, the symptoms were very different although they also involve loss of focus issues. I added my info to the other report under CheckMate and questioned whether it is in fact a duplicate. https://bugbase.adobe.com/index.cfm?event=bug&id=3223393 There are currently 55 votes on that Bug Report going back six months, and it's been reopened again in Nov. 5. Many people are really angry. Where are the Mozilla Developers in this? My Bug report still hasn't been responded to, and they should be coordinating this with Adobe. There's absolutely no indication that they're doing anything, including even reading this thread.

Modified by CheckMate