X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Certain websites display with text only all on left with no images. Ive followed help page troubleshooting tips. Help?

Posted

I cannot seem to see certain websites "full" site. On Ebay...I only see text all piled up on left. If I click thru enough I can see an image but I want the full site. Not the second class citizen version. Also same with Netflix. Amazon is great. I've troubleshooted and cleared cookies and cache. I reset and now I'm using safe mode with add ons disabled but still nothing helps.

BTW...I'm very untechnical. Im using a laptop with Windows Vista OS if that helps.

Id also like to be able to use my amazon prime account to stream videos but naturally nothing shows up.

Please help. SOS.  : )

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • ActiveTouch General Plugin Container Version 105
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 4.0.60831.0
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Yahoo Application State Plugin version 1.0.0.7
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Version 0.8.6c, copyright 1996-2006 The VideoLAN Teamhttp://www.videolan.org/
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

Question owner

I took a pic with digital camera and then had to resize but will try to upload.

cor-el
  • Top 10 Contributor
  • Moderator
10740 solutions 96657 answers

Did you try to reload the web page(s) and bypass the cache to refresh possibly outdated or corrupted files?

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

If you use extensions (Tools > Add-ons > Extensions) like Adblock Plus or NoScript or Flash Block that can block content then make sure that such extensions aren't blocking content.

Question owner

Can you please tell me how to find the reload button. When I updated firefox...I only have this little red tab with firefox and a down arrow. I assume reload might be somewhere in there?

I'm not being a smart aleck...just tired...but ever hopeful.  : ))

cor-el
  • Top 10 Contributor
  • Moderator
10740 solutions 96657 answers

You can see the reload button as the last button with the circular arrow on the right hand side of the location bar in your above posted screenshot.


Firefox 4 and later use a combined Stop/Reload/Go button that is positioned at the right end of the location bar.

  • During the page load process it shows as a Stop button and after the loading has finished the button is changed to a Reload button.
  • If you type in the location bar then that button becomes a Go button.
  • Middle-click or hold the Ctrl key and left-click the Reload button to duplicate the current tab to a new tab.

Question owner

I still see no difference. Just half a site...

I did think to try looking in internet explorer. Not sure what version.

Looks the same.  : (

cor-el
  • Top 10 Contributor
  • Moderator
10740 solutions 96657 answers

You wrote above that you've already tried to reset Firefox, so a new profile didn't help.

Do you have other software that may be blocking CSS files?

Which security software (firewall, anti-virus) do you have?

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Question owner

I think it's comodo dragon or something like that.

Looks the same in windows safe mode.

Bundaboy 0 solutions 7 answers

This is a really really annoying problem. Is there no hope of a solution to this problem?

SueL 0 solutions 2 answers

Looking for a solution to a different problem, I read through your discussion. I can't believe you have persevered for so long, but I admire you for that. I also read a different thread at Mozilla Support discussing a similar problem which had these additional suggestions. They are worth a try. Adblock and the Plus version are Firefox add-ons/extensions. I believe you have already found where you can control your add-ons. See if you have this one or any other ad blocker and see if disabling it helps. Item 2 is a different suggestion.

1. This appears to be an Adblock Plus problem. When I disable Adblock Plus, the problem goes away. When I re-enable it the problem comes back. I have unsubscribed from all of the blocking lists in Adblock Plus, and the pages now show up correctly. I will just block individual items from now on as and when I come across them.

2. Another poster suggested this: Try clearing your cache. It worked for me!

See how here: http://support.mozilla.com/en-US/kb/How%20to%20clear%20the%20cache

SueL 0 solutions 2 answers

Here's one more thing you can try that came from yet another thread discussing eBay not displaying images:

"With eBay on display, click on the site identity button (for details on what that is see https://support.mozilla.com/kb/Site+Identity+Button) and then on More Information. This will open up the page info dialog.

First select the Permissions panel, make sure that "Load Images" is set to allow (selecting Use Default should also work)

Next select the Media panel, then click on the first item in the list. Use the down arrow key to scroll through the list. If any item has the option "Block images from (domain name)" selected, and de-select the option. "