X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

no blank thumbnails on new tab page

Posted

Page is completely blank.

Chosen solution

in this case you can either install the searchreset addon to get rid of the problem or manually reset the page that opens on each new tab.

enter about:config into the firefox location bar (confirm the info message in case it shows up), search for the preference named browser.newtab.url and double-click & change its value to about:newtab.

Read this answer in context 9

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • WildTangent Games App V2 Presence Detector
  • Next Generation Java Plug-in 10.7.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • npsitesafety
  • A component of your photo software powered by RocketLife
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Centra Updater Plugin: 7,6,3,2
  • 4.1.10329.0
  • HP Product Detection Plugin
  • HP Active Check Plugin
  • Logitech Device Detection
  • Unity Player 3.4.0f5
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2054 solutions 8922 answers

please make sure that you're not deleting your browser history & cache: The thumbnails on the new tab page are missing - how to get them back

Question owner

Not deleting history or cache. Opening new tab results in completely blank page.

philipp
  • Top 10 Contributor
  • Moderator
2054 solutions 8922 answers

Chosen Solution

in this case you can either install the searchreset addon to get rid of the problem or manually reset the page that opens on each new tab.

enter about:config into the firefox location bar (confirm the info message in case it shows up), search for the preference named browser.newtab.url and double-click & change its value to about:newtab.

Question owner

That fixed the problem. THANKS!

avorang 0 solutions 3 answers

I'm having the same problem, with a totally blank new tab. Neither the searchreset addon nor the about:config option helped. Using Firefox 19.0 under Win XP.

Any other ideas?

avorang 0 solutions 3 answers

Just noticed that my homepage was also reset - maybe by 'startreset'? The browsing history is still there, however.

cor-el
  • Top 10 Contributor
  • Moderator
10783 solutions 97053 answers

Helpful Reply

Does it help if you open the about:newtab page directly?

Are there any (empty) slots on the about:newtab page?

If the page is blank and there is a (possibly faint) grid icon in the top right corner then click that icon in case the new tab page is hidden (pref browser.newtabpage.enabled = true).


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
avorang 0 solutions 3 answers

No empty slots, but you were right about the grid icon. Thanks!

cor-el
  • Top 10 Contributor
  • Moderator
10783 solutions 97053 answers

You're welcome