X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Incompatibility issues with the new flash pplayer

Posted

Ever since I installed the new version of flash 11.5 I have had major issues with watching video etc. I am also into astronomy. Myself and many others have paid a lot of money to use Sloohs robotic telescopes in their canary islands observatory.

I now cannot enjoy this because the flash player has compatibility issues with your browser. Me and quite a lot of others are getting rather annyoed this opportunity is being ruined because adobe have released a version of flash without checking it's compatibility with all browsers first. 

May I suggest that you contact them and ask that you are notified about new versions and release dates to ensure that you can make necessary amendments to prevent incompatibility issues.

That way lots of angry people like me will not be complaning.

Additional System Details

This happened

Every time Firefox opened

This started when...

a day after the new version of flash was installed

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Amazon MP3 Downloader Plugin 1.0.17
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • 5.1.10411.0
  • NPWLPG
  • SiteAdvisor
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • CANON iMAGE GATEWAY Album Plugin Utility Module

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

Shockwave Flash
File: NPSWF32_11_5_502_110.dll
Version: 11.5.502.110
Shockwave Flash 11.5 r502
MIME Type Description Suffixes
application/x-shockwave-flash Adobe Flash movie swf
application/futuresplash FutureSplash movie spl
Shockwave for Director
File: np32dsw_1168638.dll
Version: 11.6.8.638
Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
MIME Type Description Suffixes
application/x-director Shockwave Movie dir,dxr,dcr

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6641 answers

First, please update Firefox. Update Firefox to the latest version.

Then, for the Flash issues, we've done all that can to ensure that Firefox is compatible, there are some issues that Adobe still have to work out and we are in communication with them. You an try some of the steps in Flash 11.3 doesn't load video in Firefox if you'd like.

wlm29 0 solutions 3 answers

Firefox is pointless. It updated to 18.0 today, and now it won't recognize any flash below 11.5, but it won't work with 11.5. It just freezes completely after opening. I had 11.2, but 18.0 won't allow you to use it at all. 11.3, it won't allow. 11.4, it won't allow. Upgrade to 11.5, and it just completely freezes. Clearly mozilla never fixed this issue. Going to IE9.

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

what security related programs are running on your computer?

wlm29 0 solutions 3 answers

Helpful Reply

At work, symantec endpoint. At home, norton. Ever since firefox 15, no flash version works except for 11.2. Now that ff18 was pushed out, it "forces" the upgrade to 11.5, and absolutely will not accept anything less. But as with any version of flash that was not 11.2, it just causes firefox to freeze up completely.

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

this is likely due to the protected mode that adobe has introduced to its flash plugin for firefox since version 11.3 - when there's an interference between the sandbox of the flash plugin and the firefox main process it might slow down things considerably or make the browser hang (i've experienced it myself, however i don't use norton so i can't give any advice to change any specific settings in it or know if it is causing the problem).

in case you still want to resolve the issue you might either want to downgrade to flash 10.3 (which is still supported) or disable the protected mode in flash 11.5.

wlm29 0 solutions 3 answers

I tried installing flash 10.3, but ff18 will not allow it to be used. It absolutely requires upgrading to 11.5.

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

firefox should only block:

  • Flash Player Plugin between 11.0 and 11.4.402.287 (click-to-play)
  • Flash Player Plugin below 10.3.183.19 (click-to-play)

https://addons.mozilla.org/firefox/blocked/

i tested it with firefox 18 & it worked for me when i downgraded to flash 10.3 from the link (which results in version 10.3.183.43 once installed). what is the exact error message in your case & where/when does it appear?

maybe the blocklist file got corrupted - in this case go to firefox > help > troubleshooting information and click on profile folder/show folder. a windows explorer window should open up - in there delete the file named blocklist.xml & restart firefox afterwards.