X
Tap here to go to the mobile version of the site.

Support Forum

yahoo mail keeps going to yim.com

Posted

I keep going to yahoo mail and recently most occasion it then runs to some website called http://www.yim.com/?redir=frame&uid=www50a154ce94ba49.13693812

Why is this happening? I have cleared history and cookies and not working to solve the problem.

I keep going to yahoo mail and recently most occasion it then runs to some website called http://www.yim.com/?redir=frame&uid=www50a154ce94ba49.13693812 Why is this happening? I have cleared history and cookies and not working to solve the problem.

Additional System Details

Sites Affected

http://mail.yahoo.com

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Google Update
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_33 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • CouponNetwork Coupon Activator
  • Microsoft Lync 2010 Meeting Join Plug-in
  • GEPlugin
  • 5.1.10411.0
  • NDS Player Plugin
  • npPCShow Plugin
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Garmin Communicator Plug-In 4.0.1.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

tiga0 0 solutions 1 answers

Non-authoritative answer: Name: www.yim.com Address: 208.87.35.103

Remove cookie, 208.87.35.103.

"Remove Cookies" from sites causing problems:

   Tools > Options > Privacy > Cookies: "Show Cookies"
Non-authoritative answer: Name: www.yim.com Address: 208.87.35.103 Remove cookie, 208.87.35.103. "Remove Cookies" from sites causing problems: Tools > Options > Privacy > Cookies: "Show Cookies"
horrorflix 0 solutions 2 answers

Removing the cookies is only a temporary fix.

Removing the cookies is only a temporary fix.