X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Is there a phone call to speek with mozzila support team ?

  • No replies
  • 1 has this problem
  • 2 views
Posted

I'm trying to configure Firefox ESR 10 with GPO, the ADM version I have is 0.5.9.4. I was basing my test GPO on an artile I found on Kaspersky web site but Kaspersky support can't help us so I'm now turning myself on the Mozilla support team but it seems impossible to call them so what do I need to do in order to receive a usefull support ?

Additional System Details

Application

  • User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)

More Information