X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I could not install the firefox 16.0.2., the message I got was: that "$-{MinUnsopportedVer} is missing. That does that mean?

Posted

I could not install the firefox 16.0.2., the message I got was: that "$-{MinUnsopportedVer} is missing. That does that mean?

Additional System Details

This started when...

I tried to install the new version

Installed Plug-ins

  • McAfee Clinic Activator Plugin (1,0,0,5)
  • iTunes Detector Plug-in
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.1 r85
  • Version 1.0.3, copyright 1996-2009 The VideoLAN Teamhttp://www.videolan.org/
  • Adobe Acrobat Plug-In Version 6.00 for Netscape
  • Windows Multimedia Services DRM Store Plug-In
  • Network Object Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

More Information

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8905 answers

Helpful Reply

hello filo, unfortunately this OS is no longer supported & new versions of firefox won't run on it.

Firefox no longer works with Windows 2000

Question owner

thank you, madperson, I thought that would be the problem, but: is there no other solution then changing the OS?

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8905 answers

at the moment you could still run the firefox extended support release, which is based on firefox 10 - but primarily tailored towards enterprise customers. it will receive security updates until the end of the year, then the next ESR build will be based on firefox 17 & you'll have the same problem again :-/

https://www.mozilla.org/en-US/firefox/organizations/faq/ https://www.mozilla.org/en-US/firefox/organizations/all.html

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96959 answers

Chosen Solution

See also:

Question owner

Thank you cor-el, very interesting thread, I'm not able myself to do all the things needed to run Firefox on my old system, but I think I will find someone.