X
Tap here to go to the mobile version of the site.

Support Forum

I can't download the newest version of firefox, it downloads, and then when I want to drag the icon into the applications folder, it doesn't complete.

Posted

same as above, but at the end of the download it goes "boink" and closes

same as above, but at the end of the download it goes "boink" and closes

Additional System Details

This started when...

today

Installed Plug-ins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • iPhoto6
  • Java 1.3.1 Plug-in
  • Coupons Inc. Plugin
  • Shockwave Flash 10.0 r32
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Musicnotes Viewer plugin 1.18.8 http://www.musicnotes.com
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.2.26) Gecko/20120128 Firefox/3.6.26

More Information

I have an mac OSX version 10.4.11

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1196 solutions 7853 answers

This is because Firefox 3.6 is the last version of Firefox that will run on your computer. Firefox no longer works with Mac OS X 10.4 or PowerPC processors

This is because Firefox 3.6 is the last version of Firefox that will run on your computer. [[Firefox no longer works with Mac OS X 10.4 or PowerPC processors]]
ideato
  • Top 25 Contributor
701 solutions 5135 answers

Hello ndorrien, you cannot complete the installation because Firefox no longer works with Mac OS X 10.4 or PowerPC processors

if you want you can try : tenfourfox

see also for tenfourfox : TenFourFox no longer supports browser plugins


thank you

Hello ndorrien, you cannot complete the installation because [https://support.mozilla.org/en-US/kb/firefox-no-longer-works-mac-os-10-4-or-powerpc#os=mac&browser=fx16 Firefox no longer works with Mac OS X 10.4 or PowerPC processors] if you want you can try : [http://www.floodgap.com/software/tenfourfox/ tenfourfox] see also for tenfourfox : [http://code.google.com/p/tenfourfox/wiki/PluginsNoLongerSupported TenFourFox no longer supports browser plugins] thank you

Modified by ideato