X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

The reload button blinks continually with certain sites; how do I stop it?

Posted

Reload butto blinks continuously at certain sites. How do I make it stop without resetting Firefox?

Additional System Details

Sites Affected

http://pjmedia.com/instapundit/

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • VLC media player Web Plugin 2.0.2
  • Winamp Application Detector
  • SiteAdvisor
  • 4.1.10329.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6639 answers

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

magnumquick 1 solutions 10 answers

Helpful Reply

I have posted this very same issue to Mozilla, I have found that even disabling all add-ons the problem still occurs. Mozilla seems to not want to take action on this. I first noticed this after installing the "navigational sounds", as far as I can tell there is an issue with websites and certain types of advertisements on them. I believe most users don't notice the constant reloading unless their attention is focused to the issue by installing the navigational sounds. I have notified Mozilla by the suggestions and posted the issue on the forums, I guess Mozilla is just not interested in fixing this.

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6639 answers

For anyone experiencing this issue, please try safe mode and also Reset Firefox, Reset Firefox – easily fix most problems

magnumquick 1 solutions 10 answers

Been there done that, didn't change a thing, I also tried uninstalling Firefox completely and reinstalling it without adding any changes e.g. add-ons, themes etc., same issue. I first noticed it with Firefox 14 and quit using Firefox because of this annoying issue but since then, I.E. 7 has become less supported and I.E. 8 has numerous issues. I have no choice, Firefox is still better than other third party browsers in my opinion. I can not understand why Firefox has not fixed this. A friend of mine that is a PC tech like myself never noticed the issue till I pointed it out to him, this is why I believe most Firefox users don't notice the constant reload issue unless they install the "navigational sounds" add-on.

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6639 answers

So this happens after you install "Navigational sounds"? then this is a problem that the devs of navigational sounds need to fix, nothing that Firefox has done wrong

magnumquick 1 solutions 10 answers

NO, if you re-read my previous posts, I said; 1) I had disabled add-ons and reset Firefox and the issue was still happening. 2) I had uninstalled and re-installed Firefox without any add-ons or themes and the issue was still NOT resolved. 3) I stated that a friend of mine did not notice the reload button cycling until I pointed it out to him and that he probably hadn't noticed it because he DID NOT have "navigational sounds" installed which would have drawn his attention to the issue.

While all answers are replies, not all replies are answers.

rockney8588 1 solutions 3 answers

This is UTTERLY ridiculous. I've been digging around for 20 minutes trying to find the answer to "why does the reload button blink". Worse, it's disabled when grey, and reenabled when blue. WHAT'S THE POINT? I can't find anyone who can provide a straight answer.

Obviously someone decided it was cool and coded it that way. But it's totally USELESS and nothing but a piss-off.

Stupid wanna-be yuppie 20-somethings hacking more crap into what WAS a good browser. Now it's mostly a slow POS with way too many bells and whistles that are completely meaningless. Seems like they hired some of the engineers who created Windows 8.

Paul451 3 solutions 20 answers

Helpful Reply

[To Anyone Coming Here From a Google Search on the same issue:
DO NOT RESET FIREFOX
It is a stupid suggestion that will do nothing to fix your problem.]

steven1950,
I've noticed this behaviour on the NY Times website (nytimes.com). Using the Ghostery addon, I've been able to narrow it down to a Javascript tracker from ScoreCard Research Beacon, itself called from another script from Web Trends. Blocking either Scorecard or Webtrends prevents the behaviour (at least on the NYTimes site.) That said, I don't know what the script is actually doing, nor why Firefox even has this "function".

You can stop it by using either NoScript or Ghostery.

In Ghostery, open blockable trackers (click on the Ghost icon), then click the slider icon next to "Scorecard Research Beacon". Reload the page with F5. Problem should be solved. (Actually you can block all ten NYT tracker scripts, they offer no functionality that you want.) [Edited by user, Ghostery just simplified their interface.]

Alternatively, if you are using the Ad Block Pro addon, select "Open Blockable Items", type "scorecard" in the search field. Then double click on http: //b.scorecardresearch. com/c2/3005403/cs.js to block it.

Note for Devs and Mods: This is not caused by addons. It is due to a Javascript. Please stop mindlessly advising people to reset firefox or disable addons, or similar thoughtless nonsense, you are just making things worse. This is not a Windows Helpdesk. Turning it off and turning it on again is not a useful suggestion.

Modified by Paul451

rockney8588 1 solutions 3 answers

Hey MOZILLA - If you can't or won't give users an actually accurate reply on the stupid blinking behavior of the reload button then REMOVE THAT BEHAVIOR !! It's utterly useless and a shear aggravation having something blinking a lot of the time.

In all my years using Netscape then Firefox through all the revisions this is one of the dumbest "features" because it's no feature at all.

Reinstalling, resetting, disabling all add-ons, etc, etc are ALL worthless and do no good whatsoever. What is this insane refusal to not provide an answer or a fix to stop it from blinking??

It is bothersome enough I'VE SWITCHED TO CHROME !!!

ramicio 0 solutions 2 answers

I don't mind the blinking behavior. It shows when a page is using a script that does something time-based. I just wish they would alter the behavior so it simply blinks color and I don't have to try to catch it when it's not deactivated.

KennyL 0 solutions 1 answers

Using Adblock Plus to block "scorecard..." didn't work. I just decided to block everything that was a script and that stopped the blinking.