X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Every time when I start Firefox 3.6.27 he shows me this page: https://www.mozilla.org/en-US/plugincheck/

Posted

I said all alredy

Chosen solution

If you have an older and slow computer you should want to upgrade to Firefox 16.0.2 even more, as not only is it faster than Firefox 3.6 it uses less system resources (like RAM). Please do the following:

  1. Go to www.getfirefox.com, download and install Firefox 16.0.2. (and your antivirus isn't going to protect against a browser security hole)
  2. Now download the newest version of Adobe Flash from http://get.adobe.com/flashplayer/completion/?installer=Flash_Player_11_for_Other_Browsers
Read this answer in context 1

Additional System Details

Installed Plug-ins

  • np-mswmp
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • Classic Java Plug-in 10.9.2 for Netscape and Mozilla
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.27) Gecko/20120216 Firefox/3.6.27 ( .NET CLR 3.5.30729)

More Information

ideato
  • Top 25 Contributor
616 solutions 4262 answers

Helpful Reply

Hello denyo, go to About:config and find plugins.hide_infobar_for_outdated_plugin then double-click on it, to toggle it to "true".

but remember you are in 3.6.27, an unsupported version, try to update to latest, except you have xp or xp with sp1.


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

Modified by ideato

Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6635 answers

As ideato said, running such an ancient version of Firefox as 3.6 is extremely unsafe. You should immediately update to Firefox 16.0.2 or later. Update Firefox to the latest version

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Helpful Reply

You may be getting that plugin check page page if you have outdated plugins that are blocklisted by Mozilla and disabled.

  • Tools > Add-ons > Plugins

See "Manually uninstalling a plugin":

Question owner

Sorry for may bad english. I use old version because my PC is very old and vrey slow. I hope taht may antivirus Avira free will care for my security. plugins.hide_infobar_for_outdated_plugin -> true don't works for me. https://www.mozilla.org/en-US/plugincheck/ says that "Shockwave Flash 11.3 r300" is outdated. But update says that I have lastest version. Maybe lastest flash is not compatible with my Firefox 3.6. Which earliest Firefox version is compatible which lastest flash? My PC is Intel PIII at 1GHz with XP SP3 and lastest Windows updates.

Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6635 answers

Chosen Solution

If you have an older and slow computer you should want to upgrade to Firefox 16.0.2 even more, as not only is it faster than Firefox 3.6 it uses less system resources (like RAM). Please do the following:

  1. Go to www.getfirefox.com, download and install Firefox 16.0.2. (and your antivirus isn't going to protect against a browser security hole)
  2. Now download the newest version of Adobe Flash from http://get.adobe.com/flashplayer/completion/?installer=Flash_Player_11_for_Other_Browsers

Question owner

OK. My Firefoks was updated, my plugins too. Problem solved. Firefox 16 looks fine, uses 22MB less RAM. I supposed by habit that newer version will use more system resourses - WRONG. Thank you for support!