X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Can't open emails in hotmail

Posted

I try to access my emails in hotmail, and when I click, nothing happens. I have disabled my plug-ins and still get nothing. It works fine in safari and I am on a mac.

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Facebook Video Calling by Skype
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

PremiumWorks 0 solutions 3 answers

Try making a different email and trying it. Make a temporary one, like 346356@hotmail.com. See if it works on your new temporary account.

Or chances is, it's a plugin problem.I think it's because an update of the PDF reader. Try removing the Foxit PDF Reader and try accessing your emails.

You can disable the plugin to by going to Tools, then Add-ons, then Plugins and disabling them using the button on the Manager screen.

Hope it helps!!

Question owner

I don't even have that plug-in.

And even if I have a temporary email, I want to be able to FIX the problem...

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Are you able to log in to your Hotmail account (live.login.com)?

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
johnbarr 0 solutions 1 answers

Re: Hotmail: Can’t oopen or delete emails

Sory about not getting back to you sooner, but after a while I get tired of playing your silly games.

Next step is to see if the error occurs I Safe Mode, if I can figure out how to start XP in safe mode; Google, here I come. Can open in Safe mode.

UNDER FIREFOX’S “HELP” I FOUND RESTART WITH ADD-ONS DISABLED. I restarted with add-ons disabled. Now I CAN open emails in Hotmail.

Hi everyone, We request you to provide the following information to isolate the issue: - What steps did you take that led to this error condition? - Do not know. Are you getting an error message? If you are, post the exact error message here. - Bottom-left corner of the screen says “Loading…”. - Does the issue happen when other Windows Live Hotmail accounts are accessed on the same computer? - Yes! - Do you encounter the issue when the account is accessed in another browser on the same computer? - No. IE 8 works fine. We suggest you to upgrade your browser to it's latest version. You can go to this link for reference. Both browsers are latest. Firefox is 18.0.1. DID NOT HELP! You may also try to enable HTTPS by following these steps: DOES NOT HELP! - After logging into Hotmail and navigating to your Inbox, change the URL in the address bar of your browser to https://. You only need to add the ‘s’ onto the http and leave the rest of the URL as is. Press Enter to follow the updated URL. - IT ALREADY SHOWS “https”—because I did the steps below BEFORE. TRYING THEM AGAIN: OR 1. Log into Hotmail Ok—(in Internet Explorer) 2. Navigate to your Inbox Ok. 3. In the upper right corner of the page, select Options and More options… Ok. 4. Under the Customizing Hotmail section select Advanced privacy settings Ok. 5. Under the Using HTTPS for Extra Security section select Go to HTTPS settings 6. Sign in with your Microsoft Account if prompted Ok. 7. You should now be on a page titled Connect with HTTPS. Click the button to enable “Use HTTPS automatically (please see the note above)” It was already selected. 8. Click the Save button and you will be returned to your Inbox. I clicked Save.

Now, I will try the same thing using Firefox:  Opening Firefox  Options | More options | Customizing Hotmail-Advanced privacy settings  “Use HTTPS automatically” radio buttton was selected. I clicked on Save.  Closing Firefox. Opening Firefox. Opening Hotmail. “We can't connect to Hotmail right now. Please try again later.” I tried again and got in and could not open an email. It turns out I can click on an email’s box and try to delete it. I did several and then signed out of Hotmail. I signed in again and the emails were still there—they did NOT get deleted. Signed out of Hotmail.

Signing in to Hotmail on Firefox again and trying a different Hotmail account. https://bay170.mail.live.com/default.aspx?id=_____&rru=inbox Deleted spam from my inbox. Lower-left corner says “Loading…”. Signed out and signed back in to Hotmail second account again. The emails I had tried to delete were still there.

I clicked Options”. When I clicked More options, nothing happens. When I put the screen cursor over More options, the following shows in the lower left corner: https://bay170.mail.live.com/mail/#

Hello, For us to investigate the issue, please answer the questions below: - Does the issue happen when you use other browser? NO - Does the issue happen when you use other computer? WE DON’T HAVE ANOTHER COMPUTER - Are you trying to open an email with attachment? NO - Note: You may also optimize your browser to make sure that this is not the cause of the issue. Please click here for the steps on how to optimize your Internet Explorer. If you are using another browser, please refer to its user manual for the steps. Thanks. …

Have you tried disabling the installed add-ons on your browsers? If yes, does the smae issue pesist? There are cases the customers have downloaded and installed add-ons on the browser that hinders the Hotmail page from loading properly.Any information you can provide will be of great help. In the mean time, please make sure that your firewall, pop-up blocker, or antivirus software is not preventing the page from loading correctly. Add bing.com, hotmail.com, live.com, outlook.com, and msn.com to the list of safe domains for your firewall, pop-up blocker, and antivirus software. To learn how to do this, refer to the documentation for your firewall, pop-up blocker, and antivirus software.Thanks.

I would try these things if I knew how:

- Disabling addons - Make sure that my fiirewall, popup-blocker, and/or anti-virus software is not preventing the page from loading correctly - Adding Add bing.com, hotmail.com, live.com, outlook.com, and msn.com except that there is no problem with IE. Where do I find documentation on my firewall? Is it part of my Avast? (anti-virus software)


SAFE MODE

“If a symptom does not reappear when you start in safe mode, you can eliminate the default settings and minimum device drivers as possible causes. If a newly added device or a changed driver is causing problems, you can use safe mode to remove the device or reverse the change. … 4. As your computer restarts but before Windows launches, press F8 5. Use the arrow keys to highlight the appropriate safe mode option, and then press ENTER.” Now I wonder what Safe mode option I will want to choose? “… with Networking”

Ok, in Ugh!! Safe Mode, started firefox and logged into Hotmail. I clicked on an email and Hotmail opened it.

Now, I am obviously back in normal boot. (I tried Firefox/Hotmail again but just going to Save Mode and back didn’t fix anything. I didn’t expect it to.) So, what next?


I fixed it using Firefox's Help | Restart sith Add-ons Disabled!!!!!