X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I get rid of searchnu.com from my browser window?

Posted

I can't get rid of searchnu.com from my browser window. I want google for my browser windo.

Additional System Details

Sites Affected

http://www.searchnu.com/409

Installed Plug-ins

  • VLC media player Web Plugin 2.0.2
  • Shockwave Flash 11.4 r402
  • Google Update
  • Windows Activation Technologies Plugin for Mozilla
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 5.1.10411.0
  • A component of your photo software powered by RocketLife
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

Question owner

Thanks that did it.

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96800 answers

You're welcome

Johnny99 1 solutions 4 answers

What did it? What EXACTLY did you do to get rid of searchnu?

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96800 answers

All issues caused by such programs can be different and change over time and thus may require different steps now.
You will have to check what works for you and probably start at the end of each thread and work backwards.

Did you find anything in the Control Panel?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

You can check for problems with preferences and try to rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default values.

Johnny99 1 solutions 4 answers

I finally simply reset Firefox and all is back to normal now: https://support.mozilla.org/en-US/kb/reset-firefox-easily-fix-most-problems

Tchantches 0 solutions 5 answers

I have this problem too. You can change the default address in your browser and this appears to work, but next time you start your PC, this bug creeps back in. MalwareBytes cannot detect it, neither can McAfee.

My default URL for FireFox at startup is http://www.foxnews.com and here is what I see:

http://http%3a%2f%2fwww.foxnews.com%2f/ http://http%3a%2f%2fhttp%253a%252f%252fwww.foxnews.com%252f%2f/

Click on a bookmark in your bookmark collection and it will go away.

If you are offline in FireFox and click on a Bookmark, this is the kind of trash one gets.

Where is this creepy bug hiding????

Is there a solution besides reloading the OS ?

Thanks in advance for any help.

Regards

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96800 answers

Helpful Reply

Check the home page (startup) setting.

If you do not keep changes after a restart then see:

Tchantches 0 solutions 5 answers

I may have to go through a complete reload of the OS. The search.nu keeps popping in the URL bar now and then. I cannot find a solution anywhere. Both McAfee and Malware Bytes have stopped illegal processes coming from my PC, for example a Process from FireFox.exe trying to go to IP address 78.140.143.48.

If anyone has any bright ideas, please advise.

Thanks, Tchantches

Tchantches 0 solutions 5 answers

Good Day ladies and gentlemen,

I have been infected by the searchnu pest. Not only does it change your default URL but, when you open a new tab you are automatically directed to the www.searchnu site. DO NOT EVER GO THERE....

In normal operation, this pest generates a process trying to reach a specific IP address to upload whatever information it has harvested on your PC. This process is a FireFox.exe process and the reason why the bugger's operation is not detected and not detectable. This means that the pest is hidden like a rootkit in an unused space (typically a space with all bytes being hex 00) of the firefox.exe file.

The permanent solution is as follows: 1. Backup your bookmarks and take a note of where you save them. 2. Using the Control Panel, de-install your version of FireFox. 3. Restart your PC. 4. Using Internet Explorer, get on the Internet and download a fresh version of FireFox. 5. Re-install Firefox then restore your bookmarks. 6. The problem is gone for good.

Good luck to everyone. - Tchantches