X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I have firefox 16.02 installed. Running on win8-64. I can't get flash player working. (keeps crashing) Installed version Flashplayer plugin 11_4_402_287

Posted

toepassingsfout. de instructie op 0x71a30000 verwijst naar geheugen op 0x71a30000. Een lees- of scchrijfbewerking op het geheugen is mislukt: written

Klik op ok als u het programma wilt beeindigen

edit (In ms-explorer it works fine)

Modified by gj177

Chosen solution

Didn;t work. I reinstalled win7. now al works fine. thank you for helping. No more win8 for me for the time beïng

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • npsitesafety
  • Shockwave Flash 11.4 r402
  • VLC media player Web Plugin 2.0.2
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Plug-in for detecting Nero Kwik Media.
  • Garmin Communicator Plug-In 4.0.3.0
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • 5.1.10411.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

Anup 0 solutions 3 answers

Hi There ,

Please go through the link below & follow the instructions. If the problem still persists , please revert with a screenshot. http://mzl.la/LdjZH6

Chosen Solution

Didn;t work. I reinstalled win7. now al works fine. thank you for helping. No more win8 for me for the time beïng