X
Tap here to go to the mobile version of the site.

Support Forum

computer freezes when I right-click and copy within Firefox

Posted

When I right-click to bring up the drop-down menu and chose "copy" to copy text from the browser my entire computer freezes for 1-2 min before allowing me to do something with what I've copied.

I've cleaned out the cache, history and run CC cleaner. I've run FF in safe mode with no problems but I can't seem to figure if an add-on is causing the problem. I use the same add-ons on all my computers and it only causes a problem on my desktop.

When I right-click to bring up the drop-down menu and chose "copy" to copy text from the browser my entire computer freezes for 1-2 min before allowing me to do something with what I've copied. I've cleaned out the cache, history and run CC cleaner. I've run FF in safe mode with no problems but I can't seem to figure if an add-on is causing the problem. I use the same add-ons on all my computers and it only causes a problem on my desktop.

Additional System Details

This happened

Every time Firefox opened

This started when...

A month ago

Installed Plug-ins

  • GEPlugin
  • Shockwave Flash 11.4 r402
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.10411.0
  • Picasa plugin
  • IE Tab 2 Plug-in for Mozilla/Firefox
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:17.0) Gecko/17.0 Firefox/17.0

More Information

jscher2000
  • Top 10 Contributor
8797 solutions 71955 answers

The two main issues that Safe Mode typically tackles are: (1) disabling all Extensions, and (2) disabling hardware accelerated graphics. You can try these manually normal mode to see whether either makes a difference alone.

You usually need to restart Firefox after making these changes before they take effect.

To disable extensions:

orange Firefox button or classic Tools menu > Add-ons > Extensions category

To disable hardware acceleration:

You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button or classic Tools menu > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

If you restart Firefox, is there any improvement?

The two main issues that Safe Mode typically tackles are: (1) disabling all Extensions, and (2) disabling hardware accelerated graphics. You can try these manually normal mode to see whether either makes a difference alone. You usually need to restart Firefox after making these changes before they take effect. To disable extensions: orange Firefox button ''or'' classic Tools menu > Add-ons > Extensions category To disable hardware acceleration: You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). orange Firefox button ''or'' classic Tools menu > Options > Advanced On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available" If you restart Firefox, is there any improvement?
cor-el
  • Top 10 Contributor
  • Moderator
17583 solutions 159079 answers

Helpful Reply

You can also try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

You can also try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps. *http://windows.microsoft.com/en-US/windows7/Advanced-startup-options-including-safe-mode

Helpful Reply

Thanks for the reply. I ran FF in safe mode and disabled the hardware accl. There are no problems copying in FF in safe mode (I tried this one week ago). I booted back up in regular mode and the problem seems to have stopped. Though last time I ran in safe mode and started up again it also subsided, but then after a few days the copy problem came back. Hopefully it lasts this time. If it comes back can I open up this post again?

Thanks for the reply. I ran FF in safe mode and disabled the hardware accl. There are no problems copying in FF in safe mode (I tried this one week ago). I booted back up in regular mode and the problem seems to have stopped. Though last time I ran in safe mode and started up again it also subsided, but then after a few days the copy problem came back. Hopefully it lasts this time. If it comes back can I open up this post again?
jscher2000
  • Top 10 Contributor
8797 solutions 71955 answers

The thread stays open for a couple of months unless a moderator closes it sooner (usually if it gets too long and way off topic, which doesn't seem to be the case here).

The thread stays open for a couple of months unless a moderator closes it sooner (usually if it gets too long and way off topic, which doesn't seem to be the case here).