X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Close and minimize/maximize buttons disappeared

Posted

The close, minimize, maximize buttons in the top right corner don't show. They are there, but well...not. If I press in the top right corner, it acts as if I pressed the close button...asking if I'm sure and such. This happens all the time when I have multiple tabs open and try to click on or close the furthest right tab. The only way I can close tabs in this situation is by right clicking on it.

I've seen previous questions on this and tried all the suggested solutions: removing the persona to revert to default appearance, resetting firefox, hitting f11 to switch to fullscreen and back, uninstalling and reinstalling Firefox, changing toolbar settings as to what shows and what doesn't...nothing has worked and this problem is getting quite irritating.

Additional System Details

This happened

Every time Firefox opened

This started when...

I'd estimate about a month or so ago.

Installed Plug-ins

  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.4 r402
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • 4.1.10329.0
  • iTunes Detector Plug-in
  • Nexon Game Controller
  • Pando Web Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

Application Basics
Name
Firefox
Version
16.0.2
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Profile Folder
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Important Modified Preferences
Name
Value
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
1048576
browser.places.smartBookmarksVersion
4
browser.startup.homepage
www.google.ca
browser.startup.homepage_override.buildID
20121024073032
browser.startup.homepage_override.mstone
16.0.2
extensions.lastAppVersion
16.0.2
network.cookie.prefsMigrated
true
places.history.expiration.transient_current_max_pages
104858
privacy.donottrackheader.enabled
true
privacy.sanitize.migrateFx3Prefs
true
Graphics
Adapter Description
NVIDIA GeForce 8800 GTS
Vendor ID
0x10de
Device ID
0x0193
Adapter RAM
320
Adapter Drivers
nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Driver Version
9.18.13.697
Driver Date
10-2-2012
Direct2D Enabled
true
DirectWrite Enabled
true (6.1.7601.17789)
ClearType Parameters
ClearType parameters not found
WebGL Renderer
Google Inc. -- ANGLE (NVIDIA GeForce 8800 GTS) -- OpenGL ES 2.0 (ANGLE 1.0.0.1041)
GPU Accelerated Windows
1/1 Direct3D 10
AzureBackend
direct2d
JavaScript
Incremental GC
1
Accessibility
Activated
0
Prevent Accessibility
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.2
4.9.2
NSS
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS Util
3.13.6.0
3.13.6.0
NSS SSL
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS S/MIME
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC

philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8891 answers

hello, can you try if the same happens when you launch firefox in safe mode once? if not it might be an issue with hardware acceleration (HWA). you could then turn off HWA in firefox > options > advanced > general.

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Question owner

yes, I tried and they are still missing when launched in safe mode. I just tried turning off HWA and no change unfortunately.

Question owner

No other ideas? :(

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96741 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Try to disable transparency in Windows.

Right click in a free space on your desktop.
Left click on Personalization.
There are four options at the bottom of the screen, choose "Window Color and Appearance".
Select a border color
Uncheck: "Enable transparency"

shezadali1 0 solutions 2 answers

download run and install this will fix the problem TaskbarRepairToolPlus!.zip

I had the smae problem and my friend whos a programer gave me this sofware fixed it straight away

Modified by cor-el