X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

can't type in the browser address bar

Posted

everytime i upgrade firefox now i lose a bit more functionality... before when i opened a new tab i had to click the google homepage button in order to type in the browser address bar.. now i upgraded again and can't type in the google bar or the address bar at all.. the only reason i got to this page with firefox is because it was my homepage.. i hate to not use firefox as i love it.. but chrome is starting to look better. :(

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • LogMeIn remote control components
  • npmnqmp 071101000050
  • Pando Web Installer
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

no clue how to trouble shoot this whatsoever..

meekon5 0 solutions 2 answers

Safe mode just replicates the problem.

I've deleted "localstore.rdf" from my profile (put it back once I realised it had no effect).

I've disabled and removed add-ons.

Still no effect.

I'm even having to type this in a text editor and cut and paste it into the window on the forum.

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96744 answers

Try to remove the Firefox plist file (org.mozilla.firefox.plist).

Go to "~/Library/Preferences" and remove the plist file for Firefox (org.mozilla.firefox.plist)


Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

meekon5 0 solutions 2 answers

Thanks for this.

Only problem I have no "org.mozilla.firefox.plist" file that I can find (I can find a whole bunch of others relating to other software), nothing for Firefox.

Add to my whoes the fact I even tried re-setting my Firefox installation.

All that gave me was a much worse version of Firefox without all my add-ons and the same bloody problem with it still not recognising any keyboard input.

Also add the fact it's taken half a day to re-build Firefox to the point I had it before from various backups (thank the gods for FEBE).

so i now have a re-constituted version of Firefox (still re-building Speedial) with the same problem.

I solved the same problem with IE (yea I have almost browsers on my machine as I am a developer), by re-installing Java.

Hey ho, onwards we go.

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6639 answers

Also, please update to Firefox 18.