Question

I received a message to update plug-ins so tried following directions, only to find out my computer is not compatible with the update. How to delete ?

I have an older iMac operating on Mac OSx 10.4. When I attempted to down-load some plug-in updates, they would not accept it because my computer is to old and doesn't have the necessary capability. When I try to remove the message, nothing works, and every time I boot the computer with Firefox, it keeps reloading. Please tell me how to delete this plug-in reminder. Thank you.

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • post