X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

i can't use viewpoint computorshare when use firefox browers

  • No replies
  • 1 has this problem
  • 1 view
Posted

every time i try to get my bills using viewpoint computershare.com it don't work it .An unexpected server error has occurred, please try again. If this message persists please contact your system administrator. that is what comes up.i use to be able to use it before firefox was upgraded

Additional System Details

This happened

Every time Firefox opened

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • np-mswmp
  • Next Generation Java Plug-in 1.6.0_37 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 4.1.10329.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:17.0) Gecko/17.0 Firefox/17.0

More Information