X
Tap here to go to the mobile version of the site.

Support Forum

If I open Firefox all that comes up is a translucent page with only the minimize, maximize and close icons in the top right corner. How do I restore Firefox?

Posted

There is no address bar, no error message, or anything at all but the three icons in the upper right corner. The entire page is just a giant translucent square with the three icons.

There is no address bar, no error message, or anything at all but the three icons in the upper right corner. The entire page is just a giant translucent square with the three icons.

Chosen solution

hello MilaRowantree, can you try launching firefox in safe mode by pressing the shift key while it is starting and see if the issue is occurring there too? maybe a theme or hardware acceleration is interfering here...

if safemode is working, you can try disabling hardware acceleration in firefox > options > advanced > general and or disable addons that might cause the problem. it also would be interesting which graphics hardware (adapter description, driver date & driver version) you are using - you can access this information in firefox > help > troubleshooting information towards the bottom of that page... thank you

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Read this answer in context 1

Additional System Details

This happened

Every time Firefox opened

This started when...

This started when my 6mo old grabbed the wireless keyboard.

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; FunWebProducts; (R1 1.6); .NET CLR 1.1.4322; InfoPath.1; XF_mmhpset)

More Information

philipp
  • Top 25 Contributor
  • Moderator
5251 solutions 23228 answers

Chosen Solution

hello MilaRowantree, can you try launching firefox in safe mode by pressing the shift key while it is starting and see if the issue is occurring there too? maybe a theme or hardware acceleration is interfering here...

if safemode is working, you can try disabling hardware acceleration in firefox > options > advanced > general and or disable addons that might cause the problem. it also would be interesting which graphics hardware (adapter description, driver date & driver version) you are using - you can access this information in firefox > help > troubleshooting information towards the bottom of that page... thank you

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

hello MilaRowantree, can you try launching firefox in safe mode by pressing the shift key while it is starting and see if the issue is occurring there too? maybe a theme or hardware acceleration is interfering here... if safemode is working, you can try disabling hardware acceleration in firefox > options > advanced > general and or disable addons that might cause the problem. it also would be interesting which graphics hardware (adapter description, driver date & driver version) you are using - you can access this information in firefox > help > troubleshooting information towards the bottom of that page... thank you [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]

Question owner

I could hug you! This worked perfectly! Thank you so much!

I could hug you! This worked perfectly! Thank you so much!
philipp
  • Top 25 Contributor
  • Moderator
5251 solutions 23228 answers

thanks for reporting, there seem to be quite a few users affected by this very recently. could you please tell us what information is showing up in firefox > help > troubleshooting information under the graphics section - this would help us understand what's actually going on/wrong. thanks again...

thanks for reporting, there seem to be quite a few users affected by this very recently. could you please tell us what information is showing up in ''firefox > help > troubleshooting information'' under the graphics section - this would help us understand what's actually going on/wrong. thanks again...
philipp
  • Top 25 Contributor
  • Moderator
5251 solutions 23228 answers

from another user we found out that this might be related to malware, could you see if you have the same addons installed, remove/disable them & run a in-depth scan of your system with security software - see https://support.mozilla.org/en-US/questions/940393#answer-377118

from another user we found out that this might be related to malware, could you see if you have the same addons installed, remove/disable them & run a in-depth scan of your system with security software - see https://support.mozilla.org/en-US/questions/940393#answer-377118