X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

can i go back from V16.01 to an earler version? as i do not wish to upgrade my Mac os on this computer

Posted

Can I go back from V16.01 to an earlier version? as i do not wish to upgrade my Mac os on this computer as I will loses software that is not supported in 10.8

Chosen solution

Firefox 16.0.1 will work just fine on your mac, only newer versions (17 and above) won't. Firefox no longer works with Mac OS X 10.5

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 10.3 r183
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • http://www.facebook.com/fbplugin/
  • RealPlayer Plugin
  • DivX Browser Plug-In: Plays DivX video in your browser!
  • iPhoto6
  • DivX Content Upload Plug-In: Uploads DivX video in your browser!

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6634 answers

Chosen Solution

Firefox 16.0.1 will work just fine on your mac, only newer versions (17 and above) won't. Firefox no longer works with Mac OS X 10.5

Question owner

Ok many thanks, it looked like firefox 16 was a problem