X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

can't get version 16 to run. am stuck on 3.5?

Posted

i down loaded the latest version. selected run and the install bar shows installed. I can find version 16 if i use the search function. It's there. I just can't get it to run. do I have to uninstall all previous versions and start from scratch?

Chosen solution

You have a corrupted user agent (Fast Browser Search; FBSMTWB) that identifies you as Firefox/3.5.19

  • Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.19) Gecko/20110420 Firefox/3.5.19 (.NET CLR 3.5.30729) FBSMTWB

See:

Read this answer in context 1

Additional System Details

This started when...

when I down loaded the latest version.

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • 5.1.10411.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • My Web Search Plugin Stub for 32-bit Windows
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.19) Gecko/20110420 Firefox/3.5.19 (.NET CLR 3.5.30729) FBSMTWB

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96959 answers

Chosen Solution

You have a corrupted user agent (Fast Browser Search; FBSMTWB) that identifies you as Firefox/3.5.19

  • Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.19) Gecko/20110420 Firefox/3.5.19 (.NET CLR 3.5.30729) FBSMTWB

See:

Question owner

Thanks. It worked.