X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

roboform pro toolbar not showing in new tabs/windows after updating to Firefox 16

Posted

I downloaded Firefox v16 yesterday and my roboform toolbar shows on my home page but if i click a hyperlink to take me to a new web page or new tab my roboform toolbar disappears.

I have now downloaded firefox v15 as roboform works ok in that and opens up on every new tab or window

I have been in touch with RF but I dont understand what they are trying to tell me to do now as I have tried various things they told me to and its not working

The problem only started when i upgraded to FF16

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.3 r183
  • Next Generation Java Plug-in 10.7.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Foxit Reader Plug-In For Firefox and Netscape
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • VLC media player Web Plugin 2.0.2
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • DivX Plus Web Player version 2.2.0.52
  • DivX VOD Helper Plug-in
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

ratu2007 0 solutions 3 answers

Helpful Reply

I have this problem, too

cairo 0 solutions 2 answers

I have this problem, too

cairo 0 solutions 2 answers

On my PC, Roboform is missing from the taskbar when I run Firefox. Another problem, a second blank tab is always present at the launch of Firefox. Es is a matter of adjustment in Tab Mix Plus or elsewhere?

Krypton1971 0 solutions 1 answers

Same problem here with roboform free version running windows xp, okay with firefox version 15.0.1

Question owner

has anyone found a fix for this problem yet

ratu2007 0 solutions 3 answers

Download Firefox 17.0b2. The problem have been solved.

ideato
  • Top 25 Contributor
617 solutions 4263 answers

Hello bubblefish, see : http://www.roboform.com/support/faq/roboform-v7#faq_firefox

thank you

Question owner

Hi I cant download FF 17b2 as error window comes up saying not a valid win 32 application

Question owner

my robo form settings are all ok i see roboform on the first web page i get up but then when i start clicking on other links bringing up a new window then the RF tool bar disappears thats the problem

it only works for me in FF15

am so fed up with this now - ie uninstalled RF twice now

ratu2007 0 solutions 3 answers

Helpful Reply

The Problem is with Firefox , there is bug 799348 in Firefox 16.00 and FireFox 16.01 Check it out :https://bugzilla.mozilla.org/show_bug.cgi?id=799348

The Problem is Solved in Firefox 17.0b2

Best of luck

tmorg 0 solutions 1 answers

This issue still exist in FF 17.0.1 with the latest version of Roboform Pro. The toolbar is still there but all the buttons disappear. MAC OSX Mountain Lion 10.8.3. I have a ticket open with RF for the last month with no fix. It just shows up on it's own sometimes and goes away the same way *poof* gone. I have spent time removing, reinstalling both FF and Roboform and will will work for a while then disappear again. Would love to see a fix since I hate Safari and despise Chrome. I've never had this problem on my windows 7 machine.