X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I just received a message from Foxfire stating that my laptop will not be secure due to the operating system on my laptop.

Posted

I opened my laptop and a pop up message appeared when I opened Foxfire stating something about Foxfire not being able to secure my computer due to the operating system that my Mac runs on.

Chosen solution

hello jaynpsfl, this is a genuine information - unfortunately firefox 16 was the last version of the browser that supports os x 10.5 - there won't be any security updates for it in the future.

Firefox no longer works with Mac OS X 10.5

Read this answer in context 4

Additional System Details

This happened

Not sure how often

This started when...

12 October 2012 at 6:40pm

Installed Plug-ins

  • Version 3.9.1.9832
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • AmazonMP3DownloaderPlugin 1.0.16
  • Garmin Communicator Plug-in Version 4.0.1.0
  • Shockwave Flash 10.3 r183
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • iPhoto6
  • npmnqmp 07076003

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2048 solutions 8916 answers

Chosen Solution

hello jaynpsfl, this is a genuine information - unfortunately firefox 16 was the last version of the browser that supports os x 10.5 - there won't be any security updates for it in the future.

Firefox no longer works with Mac OS X 10.5