X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Check your plugins page will not stop showing

Posted

My user keeps getting the "Check your plugin" page showing on startup. I need this page to stop showing regardless of any plugins that need updates. We use an outdated version of a plugin that we can not update due to a program that requires it. (vendor only updates software 4x a year)

Any way to remove this annoying page?

Additional System Details

This happened

Every time Firefox opened

This started when...

A week ago

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Version 3.9.1.9832
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • RockMelt Update
  • 4.1.10329.0
  • ActiveTouch General Plugin Container Version 105
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • BlackBerry WebSL Browser Plug-In
  • Winamp Application Detector
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

I tried the suggestions at:
https://support.mozilla.org/en-US/questions/833720?esab=b&as=aaq
and
https://support.mozilla.org/en-US/questions/833432?esab=b&as=aaq
with no luck

dumdidadida 172 solutions 1436 answers

Hi,

You can try to right-click and toggle the value of plugins.update.notifyUser to false in about:config. If all's good, you can distribute a user.js with the entry user_pref("plugins.update.notifyUser", false); which has to be placed in the user's Profile Folder.

about:config Entries

The Config Descriptions add-on adds helpful source comments in about:config.

Firefox Profile Folder & Files

Modified by dumdidadida

ideato
  • Top 25 Contributor
617 solutions 4263 answers

Hi SaffMan

go to About:config and find plugins.hide_infobar_for_outdated_plugin then double-click on it, to toggle it to "TRUE".


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

arleenfrances1 0 solutions 2 answers

That didnt work About:config and made the changes...

1) plugins.hide_infobar_for_outdated_plugin then double-click on it, to toggle it to "TRUE".

2)plugins.update.notifyUser to false

non of these two solutions worked.

arleenfrances1 0 solutions 2 answers

Helpful Reply

Since I didn't find any solution to my issue this is what I did to stop that annoying page of Plugins - I use about:config - search for Plugin - selected plugins.update.url and I changed to whatever web site I wanted in my case https://www.google.com Hope it helps...cause sure worked for me :)

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

You can get such a notification to check the plugins if you have plugins that are blocklisted by Mozilla,either because of security vulnerabilities or by causing excessive crashes and thus are disabled.

daijean11 0 solutions 1 answers

Helpful Reply

  1. type about:config on the address bar
  2. copy and paste "plugins.update.url" on the search box
  3. double click then delete the url (https://www.mozilla.org/en-US/plugincheck/) in the box

Modified by daijean11

mooroopuss 0 solutions 1 answers

1. In Firefox, click 'Help' in the menu bar at the top of the screen.
2. From the menu that drops down click 'About Firefox'.
3. The version of Firefox you have installed is displayed in the window that appears. As the window opened, my Firefox began to update to version 19.0. When the update completed I restarted Firefox and the problem was gone. Firefox now starts up with one tab containing my home page.

Modified by mooroopuss