Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox 16.0 and the last 15.0.1 I had issues with yahoo mail page turning fuzzy and an error message firefox is unresponsive. Page froze up and could not close

  • 1 reply
  • 1 has this problem
  • 121 views
  • Last reply by jscher2000

more options

I signed into yahoo mail okay. what happens is after I open my mail the past two days all of a sudden the page would get fuzzy and I couldn't read anything or it would turn white. This never happened before and I looked at the top of the browser and it said mozilla firefox is unresponsive. I tried signing out and nothing worked. I tried minimizing the page and closing it manually and it would not let me. I tried deleting cookies and what happened it that the temporary files kept deleting for about five minutes. it was very upsetting. I have no idea what is causing this. Even when I went to control panel-internet options-delete cookies it sometimes went unresponsive. that's a first. any advise is helpful

All Replies (1)

more options

Firefox keeps its own temporary files and cookies, separate from the ones stored by IE which you can manage through the Windows menu. If you haven't already done the following, please give it a try:

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

(You also can clear Firefox's cache completely using:

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now")

(2) Remove your yahoo.com cookies (save any pending work first) using either of these:

  • While viewing a page on the site, right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

Then try reloading the page. Does that help at all?


When Yahoo goes blank or fuzzy moving to a different task, it may be doing some kind of animated transition. Have you noticed any graphics or font rendering anomalies?

Try disabling Firefox's hardware acceleration of graphics. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button or classic Tools menu > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

If you restart Firefox, is the issue improved?